Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-12-07, 04:28 PM   #1
globemast
Registered User
 
Join Date: Jun 2007
Posts: 4
Default X server fails with driver 100.14.09 under Ubuntu 7.04(

Hello,

My machine is installed with an Nvidia 7300 GT. I upgraded my Linux distro from Edgy 6.10 to Ubuntu 7.04 yesterday, and since then i haven't been able to start Xorg server.

I tried removing the old driver: 1.0-9755 and installed the new driver 100.14.09 .

Again, Xorg server fails to start. I have followed all the steps mentioned in the forums such as nvidia-glx purge, nvidia-kernel remove, disabling restricted modules (nv, nvidia_new) e.t.c with no luck..

I attach the nvidia-bug-report log file maybe you can give me some help.

Thanks in advance.
Attached Files
File Type: log nvidia-bug-report.log (93.0 KB, 87 views)
globemast is offline   Reply With Quote
Old 06-12-07, 04:34 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

I don't see a bug report attached here.
netllama is offline   Reply With Quote
Old 06-13-07, 01:56 AM   #3
globemast
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

Sorry i forgot to attach the log file

Log file is now attached.
globemast is offline   Reply With Quote
Old 06-13-07, 08:36 AM   #4
globemast
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

Just to let you know if i install the driver manually, with the following:

Code:
sudo insmod /lib/modules/2.6.20-16-generic/kernel/drivers/video/nvidia.ko
everything works fine.
globemast is offline   Reply With Quote
Old 06-13-07, 08:50 AM   #5
richo123
Registered User
 
Join Date: Jul 2005
Posts: 17
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

Its not this bug is it?

https://bugs.launchpad.net/ubuntu/+s...20/+bug/106217

If so remove the file

/lib/linux-restricted-modules/.nvidia_new_installed
richo123 is offline   Reply With Quote
Old 06-14-07, 02:04 AM   #6
globemast
Registered User
 
Join Date: Jun 2007
Posts: 4
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

No it's not this bug, since i am not using the nvidia-glx drivers from Ubuntu. I am using Nvidia drivers from their website.


Any other suggestions???
globemast is offline   Reply With Quote
Old 06-14-07, 06:36 AM   #7
adamk75
Registered User
 
Join Date: Nov 2006
Posts: 228
Default Re: X server fails with driver 100.14.09 under Ubuntu 7.04(

Did you ever use any of the Ubuntu packages? If so, check for that file and remove it.

Adam
adamk75 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT650M not recognized by 295.59 Driver on Ubuntu 12.04 hvontres NVIDIA Linux 13 06-22-12 01:33 PM
The New X.Org Server Driver API Is Coming News Latest Tech And Game Headlines 0 05-14-12 05:00 PM
295.49 fails on Acer 5755G under Ubuntu 10.04 AdrianMay NVIDIA Linux 2 05-09-12 06:07 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 09:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.