Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-14-07, 07:32 PM   #1
scottchiefbaker
Registered User
 
Join Date: Apr 2006
Posts: 3
Default Geforce 4 + Linux + Svideo = blurry output

For the longest time I have had my Geforce4 outputting S-Video via Linux no problem. Recently I upgraded drivers and now the output seems to be... "blurry"

It seems like the output it interlaced or something. Like it's only outputting every third row of pixels. I've tried changing resolutions, restarting X, using a different driver, nothing seems to work. My X Desktop is blurry and almost unreadable. If I switch to text mode (Alt-F1) the text is fine and readable. It seems to be just graphical mode that's messed up.

It's "blurry" during the graphical bootup, all the way into the desktop. The only part that's not is the text-mode output. Did something change in the newer drivers?
scottchiefbaker is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.17 for Linux x86/x86_64 released AaronP NVIDIA Linux 0 06-16-12 05:12 PM
295.59 (long-lived branch release) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 06-13-12 03:38 PM
295.59 (long-lived branch release) for Linux x86/x86_64 released artem NVIDIA Linux 0 06-11-12 12:25 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 10:55 AM

All times are GMT -5. The time now is 09:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.