Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-18-07, 05:11 AM   #1
alwin
Registered User
 
Join Date: Jun 2007
Posts: 2
Default 1080P issues with Philips LCD and Inno GF5200

Hi,

I am trying to build my Mythfrontend with my new Philips 47" PFL...9532 lcd-tv. It supports 1080p at 60HZ via HDMI.

My old PC (new in process) has an Inno FX5200 and I followed the following process:
* Started with clean Fedora 7 install
* "NV" driver reads EDID well and gave me a 1080 modline...
* Changing to the "nvidia" driver stopped correct recognition of EDID
* Changed the xorg.conf to ignore the EDID info and use the modeline captured

I now get a picture but...

The issues that I am seeing are:
* Colour bleeding on greens and reds
* Image stability... as I watch a movie, the image starts to flicker more and more and ultimately dissappears.

On top of that I think there are som screen specific issues such as
* Flickering of small text when "Digital Natural Motion and Pixel Plus" are active.

Is this anything that anybody has seen before?

Alwin
alwin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.