Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-07, 07:32 AM   #37
PorkLip
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Well then its not 100% fixed in 9631 since its still available when you use an external monitor (using DVI) on a laptop with Geforce 4200 Go (Dell Latitude D800 for example). Using the laptops internal monitor or using an analog cable works. I'm running 1920x1200 so using a analog cable is not an option for me (bad picture quality).

I've attached a bug-report if that might help.

/PorkLip
Attached Files
File Type: gz nvidia-bug-report.log.gz (27.1 KB, 97 views)
PorkLip is offline   Reply With Quote
Old 02-28-07, 02:20 AM   #38
Shad
Registered User
 
Join Date: Oct 2006
Location: Paris
Posts: 2
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

I confirm that this bug is not 100% fixed, I got the same color probleme with my GForce 3 and my DVI connected flatscreen (no probleme when connected with VGA plug).

I attached my bug-report and snapshots of my screen:
- color-good.jpg is a camera taken picture
- color-bad.jpg is the same screen taken with ksnapshot.
You can see on the mire that red is the same color than magenta, that blue appear to be black, cyan become green and yellow turn into white.
I reduced the screenshot size to be able to post it on the forum, I can send you the fullsized screenshot if it can help.
Attached Thumbnails
Click image for larger version

Name:	color-bad.jpg
Views:	165
Size:	131.0 KB
ID:	24270  Click image for larger version

Name:	color-good.jpg
Views:	157
Size:	134.9 KB
ID:	24271  
Attached Files
File Type: log nvidia-bug-report.log (99.3 KB, 95 views)
Shad is offline   Reply With Quote
Old 02-28-07, 09:42 AM   #39
PorkLip
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Hum... I'm not sure that we have the same problem. The problem I have encountered renders an almost unreadable screen. For me it looks as if the screen is 8bit and the colors in the palette has been randomized. I'll attach pictures of my normal login screen and the same screen using the 9631 drivers on an external DVI monitor. Normally the login screen contains a pretty blueish picture but when using the 9631 driver the picture is a chaotic mixture of purple and green colors.

If I use Ctrl-Alt-F1 to to get to the shell it also looks a bit strange when using 9631 driver.

/PorkLip
Attached Thumbnails
Click image for larger version

Name:	Normal.JPG
Views:	141
Size:	74.8 KB
ID:	24280  Click image for larger version

Name:	9631.JPG
Views:	135
Size:	122.6 KB
ID:	24281  
PorkLip is offline   Reply With Quote
Old 03-01-07, 02:40 AM   #40
Shad
Registered User
 
Join Date: Oct 2006
Location: Paris
Posts: 2
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

You maybe right, I tried to see the snapshot you send and got a greenish picture instead of pseudo randomized colors.
Can you try to take a snapshot of the same pictures I used to see the differences from the same base picture.
http://pumpkin.ringard.org/images/mire2.png
http://www.galerie-photo.com/images/mire-16cm-RVB.jpg
Shad is offline   Reply With Quote
Old 03-01-07, 08:40 AM   #41
PorkLip
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Here's a snapshot the mire pictures on my external DVI screen using 9631.

/PorkLip
Attached Thumbnails
Click image for larger version

Name:	DSC00114.JPG
Views:	128
Size:	252.3 KB
ID:	24305  
PorkLip is offline   Reply With Quote
Old 03-25-07, 07:52 PM   #42
chalob
Registered User
 
Join Date: Feb 2007
Posts: 2
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Hi!

I want to queue to this problem.
I have a dell d800 d/dock and weird colors on my external on 9631 under ubuntu feisty

I have a Geforce Go 4200 - NV28 i think
chalob is offline   Reply With Quote
Old 03-26-07, 04:14 AM   #43
PorkLip
Registered User
 
Join Date: Feb 2007
Posts: 5
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

The only solution I've found so far is to use the 1.0-7184 for even older cards. That driver works but I don't think it supports any of the fancy stuff needed in Compiz or Beryl.

/PorkLip
PorkLip is offline   Reply With Quote
Old 03-26-07, 09:57 PM   #44
merlin42
Registered User
 
Join Date: Sep 2002
Posts: 52
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

I still get the same behavior with 9631, whatever resolving 266952 did, it didn't help me.

I am using the same computer with a GeForce 3 Ti 200. DVI looks like old-school screwed up 8-bit color, VGA looks fine.

Kevin
merlin42 is offline   Reply With Quote

Old 04-13-07, 10:20 AM   #45
krneki
Registered User
 
Join Date: Apr 2007
Posts: 2
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Hello

I installed driver 9361 on GeForce 3 Ti 200 and i am also getting weird colors with drivers newer then 7184 on ubuntu linux - also with driver 9631. I am using DVI cable (it works normal with VGA cable).

Screenshots can be found here (one is taken with camera and other one with printscreen):
http://i9.photobucket.com/albums/a77/gromcek/camera.jpg
http://i9.photobucket.com/albums/a77...Screenshot.png

PS: if there is any solution to this issue please advice

Thanks,
Blaz
Attached Files
File Type: gz nvidia-bug-report.tar.gz (24.2 KB, 89 views)
krneki is offline   Reply With Quote
Old 04-13-07, 01:13 PM   #46
merlin42
Registered User
 
Join Date: Sep 2002
Posts: 52
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

The current "solutions" are:
1) Use an analog VGA cable (That is what I am doing)
2) Use an older driver, 8776 works for me
3) Upgrade your video card

Kevin
merlin42 is offline   Reply With Quote
Old 05-20-07, 06:40 PM   #47
astrofitz
Registered User
 
Join Date: May 2007
Posts: 3
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

I am also seeing this problem with my Geforce 3 card and Samsung Syncmaster 244T display (via DVI cable) with driver version 9631 installed via the Debian/sid packages. Previously 8776 was working for me, but a recent Xorg upgrade has broken these earlier Debian packages.

I agree with the other posters in that the fix for bug 266952 has not completely solved the problem.

The attached bug report was made with verbose logging (level 6).
Attached Files
File Type: gz nvidia-bug-report-9631.log.gz (27.8 KB, 90 views)
astrofitz is offline   Reply With Quote
Old 06-20-07, 10:26 PM   #48
krneki
Registered User
 
Join Date: Apr 2007
Posts: 2
Default Re: 9625 beta / some problems on Geforce 3 & Fedora 6

Hello

Well my problem was solved with newest driver 9639. Now LCD works fine on DVI with GF 3 Ti200.
It seems it helped for those too: http://www.nvnews.net/vbulletin/showthread.php?t=84229

Thanks to NVIDIA crew.

krneki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce R304 Beta Drivers Get You Ready For Summer Gaming News Archived News Items 0 06-18-12 09:50 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Download GeForce GTX 690 Beta Driver 301.34 Here - http://www.nvnews.net#driver MikeC Archived News Items 0 05-03-12 10:39 PM

All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.