Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-21-07, 12:56 AM   #1
artanejp
K.Ohta
 
Join Date: Jun 2007
Location: Kanagawa
Posts: 2
Send a message via ICQ to artanejp Send a message via Skype™ to artanejp
Exclamation Older driver (also legacy) conflicts 2.6.22-rc5

I'm testing linux 2.6.22-rc5 with nVidia's proprietary driver on Debian GNU/Linux amd64 "sid" (simuler "lenny").

Running on some programs using OpenGL (i.e. mplayer ) with 2.6.22-rc* system has locked up :-)

This issue was *also* happened older driver, 100.14.06 , 1.0.9639 and before.

But, using on 2.6.21 series (or older) with these older drivers, this issue has not happned anymore

I'm confused to decide this issue was hapened by Vanilla flavour kernel or nVidia's drivers,and I tested some situations, at last , I think this issue has happened by conflicts both VESAFB-DRIVER on kernel 2.6.22-rc* (x86_64) and nVidia's GLX driver (maybe older than 100.14.09).

So I'll report this issue nVforum and lkml.

Best regards,
artanejp

Additional Info:
MAINBOARD: Gigabyte GA-M61P-S3 (using nForce 430+GeForce 6150 hybryd chipset)
MPU: Athlon 64x2 4600+ AM2 (65w,Family 15,Model 75)
RAM: 2GB (twin 1GB 5300 DDR2)
Attached Files
File Type: gz nvidia-bug-report-20070621-2.6.21.5.log.gz (43.6 KB, 109 views)
File Type: gz nvidia-bug-report.log.gz (40.5 KB, 167 views)
artanejp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.