Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-29-07, 12:39 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Fatal server error using 100.14.06

Based on that information, this sounds like an AGP driver bug, and not an nvidia driver bug. You can try experimenting with different values for NvAGP, and if possible, reduce the AGP rate in the BIOS. You should also verify that you're using the latest motherboard BIOS.
netllama is offline   Reply With Quote
Old 05-29-07, 12:43 PM   #14
Squishy
Registered User
 
Join Date: Apr 2007
Posts: 14
Default Re: Fatal server error using 100.14.06

Quote:
Originally Posted by netllama
Based on that information, this sounds like an AGP driver bug, and not an nvidia driver bug. You can try experimenting with different values for NvAGP, and if possible, reduce the AGP rate in the BIOS. You should also verify that you're using the latest motherboard BIOS.
I have made sure I have the latest motherboard bios. I will try fiddling with the bios settings.

Thanks.
Squishy is offline   Reply With Quote
Old 06-24-07, 09:28 AM   #15
simonphoenix
Passionate Noob
 
Join Date: May 2007
Location: England, UK
Posts: 10
Send a message via MSN to simonphoenix
Default Re: Fatal server error using 100.14.06

Squishy i have the same problem with my 6800GT.
have you found a fix yet? i get the same error starting x server about GLX module not being installed.

Any help you could give would be great.
simonphoenix is offline   Reply With Quote
Old 06-24-07, 10:16 AM   #16
Squishy
Registered User
 
Join Date: Apr 2007
Posts: 14
Default Re: Fatal server error using 100.14.06

Quote:
Originally Posted by simonphoenix
Squishy i have the same problem with my 6800GT.
have you found a fix yet? i get the same error starting x server about GLX module not being installed.

Any help you could give would be great.
Not really, but I have found a way to make it work without the agp. I can run Beryl and other 3D things fine, it is just a tad slow.

Code:
Section "Device"
    Identifier     "Generic Video Card"
    Driver         "nvidia"
    Option         "NvAGP" "1"
    Option         "RenderAccel" "true"
    Option         "TripleBuffer" "true"
    Option         "AddARGBVisuals" "True"
    Option         "NoLogo" "True"
    Option         "AddARGBGLXVisuals" "True"
EndSection
By setting NvAGP to 1 it forces to load the NV agp driver instead of the standaard agpgart. It won't load it because agpgart is running, but it will start X just fine and like I said I can run Beryl fine.

Unloading the agpgart module or putting it in a blacklist doesn't have any effect except that X won't start.

So, it's not really a solution but a workaround.
Squishy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
Virtualization, Windows Server 2012 dominate Microsoft's TechEd News Archived News Items 0 06-11-12 06:10 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.