Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-25-07, 07:20 PM   #1
kevstar.31
Registered User
 
Join Date: Jun 2007
Posts: 3
Default nvidia-xconfig does not work with monitor

I am using a sceptre x20 monitor and after i ran nvidia-xconfig my monitor says out of range.
kevstar.31 is offline   Reply With Quote
Old 06-25-07, 08:40 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: nvidia-xconfig does not work with monitor

Please start X with the following command:
startx -- -logverbose 6

and then generate and attach an nvidia-bug-report.log
netllama is offline   Reply With Quote
Old 06-26-07, 08:59 AM   #3
kevstar.31
Registered User
 
Join Date: Jun 2007
Posts: 3
Default Re: nvidia-xconfig does not work with monitor

ok
Attached Files
File Type: log nvidia-bug-report.log (46.0 KB, 83 views)
kevstar.31 is offline   Reply With Quote
Old 06-26-07, 10:03 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: nvidia-xconfig does not work with monitor

You did not follow the instructions that I provided.

Also, 100.14.09 is no longer supported, please upgrade to 100.14.11.
netllama is offline   Reply With Quote
Old 06-26-07, 11:19 AM   #5
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: nvidia-xconfig does not work with monitor

Note that there was a typo in netllama's post. Make sure you type
startx -- -logverbose 6
AaronP is offline   Reply With Quote
Old 06-26-07, 12:31 PM   #6
kevstar.31
Registered User
 
Join Date: Jun 2007
Posts: 3
Default Re: nvidia-xconfig does not work with monitor

works after installing 100.14.11 thanks
kevstar.31 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM

All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.