Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-27-07, 02:29 AM   #1
xelfium
Registered User
 
Join Date: Jun 2007
Posts: 2
Default 100.14.11 drivers and monitor mode

Hi guys!
In last release something is going wrong If I starting X all is OK, but when I'm going to run level 3 (by command "init 3"), my LCD monitor (SyncMaster 205bw) prints me message "Not optimal mode. The optimal is 1680x1050" and then he turns off. In X me resolution is 1680x1050@60Hz, all is OK. But after switching from X to console, my resolution became 1280x1024@81Hz! Why? I can't understand... With 100.14.09 drivers all was fine. Oh, forget to say that monitor connect via DVI to GeForce FX 5200.
Attached Files
File Type: log nvidia-bug-report.log (101.6 KB, 84 views)
xelfium is offline   Reply With Quote
Old 06-29-07, 07:04 AM   #2
xelfium
Registered User
 
Join Date: Jun 2007
Posts: 2
Default Re: 100.14.11 drivers and monitor mode

So, anyone doesn't know, why after shutting down X-server resolution of LCD in console becames 1280x1024@81? I can't understand, why THIS resolution, not another, and can I change this or no?
xelfium is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.