Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-07-07, 12:35 AM   #13
dilipm
Registered User
 
Join Date: May 2007
Posts: 10
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by netllama
(WW) NVIDIA(0): No valid modes for "1680x1050"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0): "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0): "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480

How did you determine that 1680x1050 was a valid native mode? Please start X with the following command:
startx -- -logverbose 6

and then generate a new bug report.
Alrite as suggested...lemme tell u what i did...changed back to the nvidia drivers then saw the black screen..then logged into recovery mode then did the
startx -- -logverbose 6..
And what i saw is again the blackins redddish purple screen as usual!!!!

well again logged into recovery mode..did the bug report ..this is the bug report generated...

http://paste.ubuntu-nl.org/24534/

Thanx...
dilipm is offline   Reply With Quote
Old 06-07-07, 01:14 AM   #14
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

It looks like your flat panel's native resolution is rejected because its vertical refresh rate is over the limit imposed by the EDID:

Code:
(II) NVIDIA(0): Frequency information for Nvidia Default Flat Panel (DFP-0):
(II) NVIDIA(0):   HorizSync   : 29.000-67.000 kHz
(II) NVIDIA(0):   VertRefresh : 0.000-60.000 Hz
(II) NVIDIA(0):     (HorizSync from EDID)
(II) NVIDIA(0):     (VertRefresh from EDID)
(II) NVIDIA(0): 
(II) NVIDIA(0): --- Building ModePool for Nvidia Default Flat Panel (DFP-0)
(II) NVIDIA(0):     ---
(II) NVIDIA(0):   Validating Mode "1680x1050":
(II) NVIDIA(0):     1680 x 1050 @ 61 Hz
(II) NVIDIA(0):     For use as DFP backend.
(II) NVIDIA(0):     Mode Source: EDID
(II) NVIDIA(0):       Pixel Clock      : 121.40 MHz
(II) NVIDIA(0):       HRes, HSyncStart : 1680, 1728
(II) NVIDIA(0):       HSyncEnd, HTotal : 1760, 1840
(II) NVIDIA(0):       VRes, VSyncStart : 1050, 1052
(II) NVIDIA(0):       VSyncEnd, VTotal : 1058, 1080
(II) NVIDIA(0):       H/V Polarity     : -/-
(WW) NVIDIA(0):     Mode is rejected: VertRefresh (61.1 Hz) out of range
(WW) NVIDIA(0):     (0.000-60.000 Hz).
You can override this check with the "NoVertRefreshCheck" ModeValidation option (see the README for details).
AaronP is offline   Reply With Quote
Old 06-07-07, 01:37 AM   #15
dilipm
Registered User
 
Join Date: May 2007
Posts: 10
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

What kind of solution is that.....either u guys are very busy or you dont give a damn in explaining the solution....So now I shld read a readme file somewhere you did not even specify.....

You know what....I just the problem fixed from some another forum i posted. It was a simple tweaking in the xorg.conf file...Yes u were atleast somewhat right i guess in guessing it has something to do with vertical sync and resolution...but the solution u just gave is pathetically senseless.
U just explained the damn error in the log file again to me.

..Anyway I dont care about how u answer but I will post the link here...where I got a simple answer. Atleast people with a similar problem will not get ur nonsense suggestions..

Well here is the link.....where I got it solved...yes I actually posted the same problem in many forums...unfortunatly u were the worst...by the way sme credit goes to netlama also. who seemed to have forgotten that he actually gave this solution long back to same guy who just helped me in some other forum....any thnks to netlama who forgot the solution.

http://ubuntuforums.org/showthread.php?t=439800

thnx anyway...srry to be rude...u never replied proplerly ..and when i posted the nvidia logs...ur responses were very silly and hard to understand..it was as if u guys were showing off ur nerdiness!!!!!anyway thanx again
dilipm is offline   Reply With Quote
Old 06-07-07, 05:52 AM   #16
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by dilipm
What kind of solution is that.....
Please note that if you had read the "sticky's" before you wrote the first long post, or if you had provided the proper bug report when first prompted, the problem would have been addressed long ago.
rerushg is offline   Reply With Quote
Old 06-07-07, 06:40 AM   #17
evilghost
Registered User
 
Join Date: Jul 2005
Posts: 3,606
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by dilipm
What kind of solution is that.....either u guys are very busy or you dont give a damn in explaining the solution....So now I shld read a readme file somewhere you did not even specify.....

You know what....I just the problem fixed from some another forum i posted. It was a simple tweaking in the xorg.conf file...Yes u were atleast somewhat right i guess in guessing it has something to do with vertical sync and resolution...but the solution u just gave is pathetically senseless.
U just explained the damn error in the log file again to me.

..Anyway I dont care about how u answer but I will post the link here...where I got a simple answer. Atleast people with a similar problem will not get ur nonsense suggestions..

Well here is the link.....where I got it solved...yes I actually posted the same problem in many forums...unfortunatly u were the worst...by the way sme credit goes to netlama also. who seemed to have forgotten that he actually gave this solution long back to same guy who just helped me in some other forum....any thnks to netlama who forgot the solution.

http://ubuntuforums.org/showthread.php?t=439800

thnx anyway...srry to be rude...u never replied proplerly ..and when i posted the nvidia logs...ur responses were very silly and hard to understand..it was as if u guys were showing off ur nerdiness!!!!!anyway thanx again
You're welcome for the free help you were given.
evilghost is offline   Reply With Quote
Old 06-07-07, 10:24 AM   #18
gbil
Registered User
 
Join Date: Mar 2006
Posts: 272
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Yeap he is right, nvidia people should ssh into his machine and solve the problem. :P
gbil is offline   Reply With Quote
Old 06-07-07, 10:53 AM   #19
evilghost
Registered User
 
Join Date: Jul 2005
Posts: 3,606
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

He was a troll over in the Ubuntu forums as well, truth be told I wish these folks would just stick with Win32. Evidently he wanted someone to call him up and read the README for him.
evilghost is offline   Reply With Quote
Old 06-07-07, 01:04 PM   #20
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by evilghost
You're welcome for the free help you were given.
seriously. it's like a new breed of posters comin on these forums. they act like ppl here are paid to help them.

not like there arent 100 different places to get help. try IRC, and there's always this tiny search engine called GOOGLE that tends to some links to ppl with the same problems.
ViN86 is offline   Reply With Quote

Old 06-07-07, 01:41 PM   #21
evilghost
Registered User
 
Join Date: Jul 2005
Posts: 3,606
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

netllama gave him the answer but evidently it's an insult to refer someone to documentation after finding the culprit/translating the error log.

He was an idiot from the word go, what use is an nvidia-bug-report generated from the 'nv' driver.
evilghost is offline   Reply With Quote
Old 06-07-07, 08:31 PM   #22
dilipm
Registered User
 
Join Date: May 2007
Posts: 10
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by evilghost
netllama gave him the answer but evidently it's an insult to refer someone to documentation after finding the culprit/translating the error log.

He was an idiot from the word go, what use is an nvidia-bug-report generated from the 'nv' driver.

Sorry mate ....i know everybody tried to help...but all the reason for my discontent was that what was a simple explanation was made very large..when I thought solution was right there. even surprising this similar problem, was solved by netlama i guess recently ...more suprising both the systems were the same configuration..rather same make... Anyway, I know I was a bit out of bounds...I am sorry if I offended anybody.
One more thing u said after I got the solution here i made silly claims...If u check the last post here, I mean the the post where I said i got the solution that was at about 7:37...and the last post at the ubuntu forum was at 7:07..Well so I definitly got the solution there...I just seemed to check here later then I find the suggestion which I found a bit not very explanatory. Anyway i am sorry again if I offended..Cheers
dilipm is offline   Reply With Quote
Old 06-07-07, 09:16 PM   #23
rerushg
Registered User
 
Join Date: Mar 2007
Location: South Carolina, USA
Posts: 99
Send a message via AIM to rerushg
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

Quote:
Originally Posted by dilipm
Anyway i am sorry again if I offended..Cheers
You got frustrated and pi**ed-off: we've all been there. You went a little overboard in expressing that: we've been there too.
You recognized all that and had the guts to come back and deal with it. I can respect you for that.
Cheers
rerushg is offline   Reply With Quote
Old 06-29-07, 04:22 PM   #24
_hg_
Registered User
 
Join Date: Mar 2007
Posts: 3
Default Re: Pleaseeeee, help!, Fiesty, Fawn, vs., nvdia, drivers!

At last I have working 3D acceleration! HUGE THANKS to everyone who helped out, flamed, replied, and made this page *FINALLY* appear in my Google searches. Man it has been soo long.

Now on to making Beryl work.....

-hg-
_hg_ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.