Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-06, 03:11 PM   #1
autek108
Registered User
 
Join Date: Dec 2006
Posts: 1
Default forcedeth-compat.h

Does anyone know where the forced-compat.h header file is that goes with the forcedeth.c file dated 6/19/2006? The latter is located in the NFORCE-Linux-x86-1.11 package, but the former is nowhere to be found.

When you compile a new kernel using the forcedeth.c file, it fails because it apparently cannot located the .h file. Thanks.
autek108 is offline   Reply With Quote
Old 06-25-07, 10:12 AM   #2
RobbertWethmar
Registered User
 
Join Date: Jun 2007
Posts: 2
Default Re: forcedeth-compat.h

i just encountered the same problem, although it looks like this header file is only needed for <2.6 kernels (as in my current 2.4 case ;-))
RobbertWethmar is offline   Reply With Quote
Old 07-01-07, 06:31 AM   #3
IvanWong
Registered User
 
Join Date: Jul 2007
Posts: 1
Default Re: forcedeth-compat.h

I'm trying to install RedHat8.0 (kernel 2.4.18-14) on an Asus P5NT WS motherboard and I need this file too but can't find it.
IvanWong is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.