Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-30-07, 01:07 PM   #1
cookiecaper
Registered User
 
Join Date: May 2007
Posts: 28
Default 100.14.11 won't let me switch away from X.

Once X is started, I can't switch between the terminals. Ctrl+Alt+F2, Ctrl+Alt+F1, etc. all just result in a screen with funky brown and grey and green lines. 100.14.09 works fine.

Bug report at http://rafb.net/p/cKYpB313.html
cookiecaper is offline   Reply With Quote
Old 07-03-07, 11:51 AM   #2
lorn
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: 100.14.11 won't let me switch away from X.

I have the same problem after installing Version 100.14.11
(I used 1.0.9755 before):

When I try to switch to a terminal, my TFT complains that it can't display the mode and stays dark. (using the terminal blindly or switching back to the X-session works)
Unfortunately it doesn't tell me, what this unsupported mode is.

I use the boot parameter "vga=788" to switch to 800x600@16bit.
Attached Files
File Type: gz nvidia-bug-report.log.gz (25.7 KB, 104 views)
lorn is offline   Reply With Quote
Old 07-03-07, 12:00 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 won't let me switch away from X.

Does this problem persist if you change vga=788 to vga=normal and reboot?
netllama is offline   Reply With Quote
Old 07-03-07, 12:27 PM   #4
lorn
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: 100.14.11 won't let me switch away from X.

Yes, the problem resists with vga=normal.

Thank you for your attention,
lorn.
lorn is offline   Reply With Quote
Old 07-03-07, 12:28 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 100.14.11 won't let me switch away from X.

I'd like to see a new bug report under those circumstances.
netllama is offline   Reply With Quote
Old 07-03-07, 12:38 PM   #6
lorn
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: 100.14.11 won't let me switch away from X.

here comes the new bug report.

By the way: I can't switch to the terminal WHILE the X-server is running as mentioned above. AND i get no output after i shut down the X-server.
Attached Files
File Type: gz nvidia-bug-report.log.gz (23.4 KB, 99 views)
lorn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$14.99 - Rosewill RKV-2UC 2-Port USB KVM Switch News Newegg Daily Deals 0 06-27-12 07:30 AM
$174.99 - D-Link DGS-1024D 10/100/1000Mbps Rackmountable Switch 24-Port Green Technol News Archived News Items 0 06-27-12 02:20 AM
$22.99 - NETIS ST-3123 10/100/1000Mbps 8-Port Giga Ethernet Switch News Archived News Items 0 06-23-12 04:30 AM
$18.99 - MASSCOOL HS-MA103 Mini HDMI Amplifier Switch 3 in 1 out News Archived News Items 0 06-23-12 04:30 AM
Debian wheezy/sid: xserver-xorg-video-nvidia / X and VT switch buggy cspaul NVIDIA Linux 0 06-21-12 09:43 AM

All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.