Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-26-07, 04:45 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problems with NVIDIA 100.14.09 on OpenSuSE x86-64

glxgears is not only a crappy benchmark, its not a benchmark at all. As such, I can't comment on glxgears numbers.
netllama is offline   Reply With Quote
Old 06-26-07, 04:50 PM   #14
rjpa123
Registered User
 
Join Date: Jun 2007
Posts: 12
Default Re: Problems with NVIDIA 100.14.09 on OpenSuSE x86-64

Point taken....and I agree unequivocally.
rjpa123 is offline   Reply With Quote
Old 07-06-07, 10:49 PM   #15
jdeslip
Registered User
 
jdeslip's Avatar
 
Join Date: Feb 2007
Posts: 87
Default Re: Problems with NVIDIA 100.14.09 on OpenSuSE x86-64

I have nvidia 100.14.11 installed but oblivions still runs upside down in cedega. I use 32bit fedora 7. Was this supposed to be fixed in version 100.14.11?
jdeslip is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 173.14.35: Fedora 17 x86 terribly slow Mr Wolf NVIDIA Linux 25 07-02-12 01:44 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM

All times are GMT -5. The time now is 02:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.