Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-20-07, 01:26 PM   #1
M.r Bob
Fat Man
 
M.r Bob's Avatar
 
Join Date: Jun 2004
Location: Ontario, Mississauga
Posts: 101
Default What can cause this problem?

i been having this problem my screen get pixelation this happen on my desktop or went i surf the net, also this happen only on Vista on XP I don't have this problem

here is a screen shot of my problem

thanks for you help

__________________
Win7 Pro x64, Nat FireWall & IFW + RollBack RX 8.1
I7 930 Do, MSI X58-Pro-E, Corsair XMS3 6GB Ram, MSI GTX 460 OC 768, LCD HP W2408H, OCZ Vertex 120GB SSD, 20TB HD, Cooler Master Stacker 832 SE, PSU Ultra X3 1K
M.r Bob is offline   Reply With Quote
Old 07-20-07, 01:54 PM   #2
lduguay
Un-Ripped
 
Join Date: Oct 2004
Location: Montreal, Canaduh!
Posts: 1,968
Default Re: What can cause this problem?

Woot, space invader!
Looks like overclocking going bad, or flaky video memory.

BTW, your avatar
__________________

Evga X58|I7 965 3.8GHz|Ultra 120 Extreme|Evga GTX 480 SC|2 x Intel X25-M 80GB RAID 0|Intel 520 - 240 GB|WD Black Caviar 1TB|6GB Corsair XMS3 1600C8 |Corsair 1000W PSU|Antec Twelve-Hundred|DELL U3011|Logitech G500|Logitech G19
lduguay is offline   Reply With Quote
Old 07-20-07, 02:01 PM   #3
M.r Bob
Fat Man
 
M.r Bob's Avatar
 
Join Date: Jun 2004
Location: Ontario, Mississauga
Posts: 101
Default Re: What can cause this problem?

but i don't have nothing Overclock
__________________
Win7 Pro x64, Nat FireWall & IFW + RollBack RX 8.1
I7 930 Do, MSI X58-Pro-E, Corsair XMS3 6GB Ram, MSI GTX 460 OC 768, LCD HP W2408H, OCZ Vertex 120GB SSD, 20TB HD, Cooler Master Stacker 832 SE, PSU Ultra X3 1K
M.r Bob is offline   Reply With Quote
Old 07-20-07, 07:43 PM   #4
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: What can cause this problem?

Quote:
Originally Posted by M.r Bob
but i don't have nothing Overclock
You sure about that?

P4 3.0 @ 3.50MHz ring a bell?

BTW, I think you mean GHz.
SLippe is offline   Reply With Quote
Old 07-21-07, 02:08 AM   #5
M.r Bob
Fat Man
 
M.r Bob's Avatar
 
Join Date: Jun 2004
Location: Ontario, Mississauga
Posts: 101
Default Re: What can cause this problem?

thats my old sing i forgot to change it

lol i dint even notice mgz , it could be like that for 2 years
__________________
Win7 Pro x64, Nat FireWall & IFW + RollBack RX 8.1
I7 930 Do, MSI X58-Pro-E, Corsair XMS3 6GB Ram, MSI GTX 460 OC 768, LCD HP W2408H, OCZ Vertex 120GB SSD, 20TB HD, Cooler Master Stacker 832 SE, PSU Ultra X3 1K
M.r Bob is offline   Reply With Quote
Old 07-21-07, 06:05 AM   #6
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: What can cause this problem?

Quote:
Originally Posted by M.r Bob
thats my old sing i forgot to change it

lol i dint even notice mgz , it could be like that for 2 years
LOL No problem. As for the screenshot you posted... It does seem like a bad card, but weird it only does it in one OS. Might be a bad driver install or something. Kind of baffling, actually.
SLippe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 08:33 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.