Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-23-07, 11:04 AM   #1
vtbill
Registered User
 
Join Date: Jun 2007
Posts: 2
Default no display with 100.14.11 under RHEL 5 x_64

I've tried a few different driver versions now, all with the same results, X is running but no display (monitor goes to sleep). The nv driver works fine with the same settings in xorg.conf. Any thoughts?

Thanks for your help,

-- Bill
Attached Files
File Type: gz nvidia-bug-report.log.gz (39.3 KB, 97 views)
vtbill is offline   Reply With Quote
Old 07-23-07, 11:06 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: no display with 100.14.11 under RHEL 5 x_64

Does adding the following option to the device section of xorg.conf help?
Option "UseDisplayDevice" "DFP"
netllama is offline   Reply With Quote
Old 07-25-07, 08:53 AM   #3
vtbill
Registered User
 
Join Date: Jun 2007
Posts: 2
Default Re: no display with 100.14.11 under RHEL 5 x_64

That did it. Now I have TwinView working!
Thank you for your help!

-- Bill
vtbill is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Russian Masterpieces Put on Display Using NVIDIA GPU Technology News Latest Tech And Game Headlines 0 06-25-12 04:10 PM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 09:55 AM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 12:16 PM
Dual Display with main CRT, and secondary TV-out BlackDogg NVIDIA Linux 3 08-10-02 09:52 AM

All times are GMT -5. The time now is 04:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.