Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-25-07, 09:02 AM   #1
himself
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Nvidia 6150 -> DVI -> HDMI no useable resolution

Hello,

i know that this topic has been discussed to much by now, but i still can't find a solution although i've been searching for days now!
I want to connect my SHARP LC 37RA1E via a DVI to HDMI cable.
My graphic card is a 6100 (onboard) and i'm using driver Version 1.0.9755 (newest portage)
For some reason the only valid EDID Information that comes from the TV is 720x480 and that's not quite what you want if you have a LCD TV ;-).
Playing arround with ModeLines didn't bring me to far as they haven't been accepted. I Just exportet the ModeLines i created by using a Windows Installation on the same system together with PowerStrip (which btw worked just fine). Also the 1920x1080 i parameters that came out by running startx --- -logverbose 5 didn't help at all. As i'm pretty new to the whole linux story i hope someone can help me here.
Thanks in advance
himself
Attached Files
File Type: log Xorg.0.log (30.7 KB, 96 views)
File Type: txt xorg.conf.txt (4.1 KB, 119 views)
himself is offline   Reply With Quote
Old 07-25-07, 09:08 AM   #2
himself
Registered User
 
Join Date: Jul 2007
Posts: 2
Default Re: Nvidia 6150 -> DVI -> HDMI no useable resolution

forgot the bug-report
Here it is
Attached Files
File Type: log nvidia-bug-report.log (101.1 KB, 104 views)
himself is offline   Reply With Quote
Old 07-25-07, 10:16 AM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia 6150 -> DVI -> HDMI no useable resolution

I'd expect mode validation problems if you're disabling use of the EDID:
(**) NVIDIA(0): Option "UseEDID" "false"

Also, 1.0-9755 is no longer supported. If these problems persist with 100.14.11, please generate a verbose X log, and then a new nvidia-bug-report.log (which includes that verbose X log).

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.