Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-07-07, 10:28 AM   #1
tyleulen
Registered User
 
Join Date: Aug 2007
Posts: 1
Default XORG.CONF, Nvidia Xserver, Blank screen

Please excuse me if I need some hand holding, I have only been working with Linux for about a month.

I have a FX5200 AGP card installed into a Ubuntu box that is mostly used as a MythTV system. Most of the latest bug fixes for MythTV are available in the 7.10 repositories but not the 7.04, and I heard good things about the beta 7.10 stability, so I decided to risk an early upgrade. Overall it went smoothly, I expected that since I was upgrading the generic kernel I would have issues with the video drivers, so I had the 100.14.11 drivers downloaded and ready. Installation went fine. I got to my desktop without problems.

I then went to turn on the TV-out. Previously I would run an app called Nvidia Settings, now in the same place was an app called Nvidia XServer which seemed to do the same thing. I enabled the TV-out in Twinview-Clone just as I had before and still everything seemed to work fine, until the next time I restarted. Now it will load up, show the Nvidia splash screen then go to a blank page. I have tried restoring a 'safe' copy of the xorg.conf file that I have, no difference. When I look at the Xserver logs there are no (EE) lines and the only (WW) lines concern not being able to find EDID information on my ancient Sony monitor.

The fact that the splash screen comes up before the screen blanks makes me wonder if the Nvidia XServer program is saving settings somewhere other than the xorg.conf file and it is loading later in the boot process.

Any help would be greatly appreciated. Like I said, I am new to Linux, but I am pretty savvy with computers in general and follow directions well. Any ideas where to start?
tyleulen is offline   Reply With Quote
Old 08-07-07, 10:30 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: XORG.CONF, Nvidia Xserver, Blank screen

You must be the root (or equivalent) user to save X configuration changes from nvidia-settings.

If you need further assistance, please generate and attach an nvidia-bug-report.log.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.