Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-02-03, 05:49 PM   #1
ca54
Registered User
 
Join Date: May 2003
Location: Paris
Posts: 2
Angry Twinview: V 1.0-4363 and 1.0-4349 don't work with my CRT and TV

Hello.

Latest versions of the Nvidia Driver don't work very fine for me:
when I've 2 display connected to my Geforce4 (Pixelview, TV chip : Connexant).

When I lauch the X server, my CRT become black, and my TV have a lot troubles.
After the lauching of the X server, I can switch to the console mode with Ctrl-Alt-F6, but my monitor stay black,
until the reboot (Ctrl-Alt-Sup is ok on my linux distribution : ouf ! :-/ )

Thanks for help.

Regards, ca54.

Ps: Xfree detect a wrong TV Chips ?
--
My video card : PixelView Prolink Geforce 4 64Mo
Driver Version : 1.0-4363
Distribution : Mandrake 9.0
Video bios revision :
cat /proc/driver/nvidia/cards/0
Model: GeForce4 Ti 4200
IRQ: 11
Video BIOS: 04.25.00.28.00
Card Type: AGP
My processor : AMD ThunderBird 1.2Ghz
My Motherboard : a7v8x (no lockups)

Files :
/etc/X11/XF86Config-4
'
Section "Files"
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
AllowMouseOpenFail
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"

Load "glx" # 3D layer OUI
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"
Option "XkbOptions" ""
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "monitor_pc"
VendorName "Iiyama"
ModelName "Iiyama MT-9017E/T, VisionMasterPro"
HorizSync 27-92
VertRefresh 50-160

# BEST: Horizontal sync frequency: 91.8 kHz
Modeline "800x600@130" 102.97 800 832 1216 1248 600 609 622 631
Modeline "800x600@125" 97.32 800 832 1200 1232 600 609 621 631
Modeline "800x600@120" 91.85 800 832 1176 1208 600 609 621 631
Modeline "800x600@110" 81.45 800 832 1136 1168 600 610 621 631
Modeline "800x600@75" 49.85 800 832 1016 1048 600 611 619 631
# BEST: Horizontal sync frequency: 91.24 kHz
Modeline "1024x768@113" 151.83 1024 1056 1632 1664 768 780 794 807
Modeline "1024x768@110" 145.75 1024 1056 1608 1640 768 780 794 807
Modeline "1024x768@109" 143.76 1024 1056 1600 1632 768 780 794 807
Modeline "1024x768@108" 141.78 1024 1056 1592 1624 768 780 794 807
Modeline "1024x768@95" 117.70 1024 1056 1496 1528 768 781 793 807
Modeline "1024x768@90" 109.14 1024 1056 1464 1496 768 782 793 807
Modeline "1024x768@75" 85.52 1024 1056 1376 1408 768 782 792 807
Modeline "1024x768@60" 64.56 1024 1056 1296 1328 768 783 791 807
EndSection

Section "Device"
Identifier "device_pc"
Driver "nvidia"
VendorName "NVIDIA GeForce 4"
BoardName "NVIDIA GeForce 4"

Option "TwinView"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "ConnectedMonitor" "CRT,TV"
Option "TVStandard" "PAL-N"
Option "TVOutFormat" "COMPOSITE"
Option "TwinViewOrientation" "Clone"
Option "MetaModes" "1024x768,NULL;800x600,800x600" #720x576,720x576"
EndSection

Section "Screen"
Identifier "screen_pc"

Device "device_pc"
Monitor "monitor_pc"
DefaultColorDepth 24

Subsection "Display"
Depth 24
Modes "1024x768" "1024x768@95" "800x600" "800x600@130"
EndSubsection
EndSection

Section "Screen"
Identifier "screen_pc800600"
Device "device_pc"
Monitor "monitor_pc"
DefaultColorDepth 24

Subsection "Display"
Depth 24
Modes "800x600"
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
Screen 0 "screen_pc"
EndSection
'

log of Xfree : file in attachment.
Attached Files
File Type: log xf0.log (25.7 KB, 129 views)
ca54 is offline   Reply With Quote
Old 06-01-03, 06:09 AM   #2
ca54
Registered User
 
Join Date: May 2003
Location: Paris
Posts: 2
Unhappy

No answer at all ??

Twinview don't work at all for the 4363 and 4349 version of the drivers. (no valid output for my CRT and my TV: TV-out )

Only one Bug in the latest release ??????
"
KNOWN ISSUES IN THE NVIDIA LINUX DRIVER 1.0-4363 RELEASE

Last Updated: $Date: 2003/04/23 $

o Overscan is currently only available on GeForce4 or newer GPUs
with either NVIDIA or Conexant TV encoders.
"

What is my next video cards: ATI ???? niak niak niak :-/

Thanks.
Regards.
ca54 is offline   Reply With Quote
Old 06-02-03, 09:02 PM   #3
slackr
slackrFX
 
Join Date: May 2003
Posts: 15
Default

You XF86Config is messed up.....

here....
Option "MetaModes" "1024x768,NULL;800x600,800x600" #720x576,720x576"

Change this to...
Option "MetaModes" "1024x768,640x480;800x600,800x600;720x576,720x 576"


and remove this....
Device "device_pc"
Monitor "monitor_pc"
DefaultColorDepth 24


and all should be good...
__________________
slackr

SysInfo:
Linux 2.4.20
DUAL Pentium III (Coppermine) 1003.679 MHz
Bogomips: 4004.24
Mem: 152/1291M
Diskspace: 110G
Screen Res: 2560x1024
Graphics Model: GeForce FX 5600
slackr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.