Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-01-03, 06:47 PM   #13
lsrzj
Registered User
 
Join Date: Jun 2003
Posts: 3
Send a message via ICQ to lsrzj
Angry

Same problem, BLACK SCREEN!!!!!!!!!!!!! As I could notice, no one here was capable of installing this big **** nvidia driver. No errors were reported on my Xfree log, no (EE) no (WW) no (!!), only (**) (--) (==) and (II) I have in my log file.... I sent an e-mail to nVidia with my XF86Config-4 file and with my log file, no answer yet... I'm waiting. If someone here knows how to solve it, please tell me, I've tried everything I could, even BIOS settings... And nothing solves it... I'm attaching my XF86Config-4 with my log in one file.
Forgot to mention I'm using Conectiva Linux 9, but as i saw it doen't seem that this problem is distro related.

And other thing I have to tell is that everything in Linux is complicated to do, never saw an OS so difficult to handle!
Attached Files
File Type: txt log_and_config_file.txt (15.6 KB, 97 views)
lsrzj is offline   Reply With Quote
Old 06-02-03, 01:46 AM   #14
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

I confirm, its a reality nvidia drivers lock up totally the system with no output error. But why ????
tsubasa is offline   Reply With Quote
Old 06-02-03, 01:48 AM   #15
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

I have tried

-Red hat 8
-Red hat 9
-Mandrake 8.2
-Mandrake 9
-Mandrake 9.1 ( I have buy the retail )
-Lycoris

WITH ALL DISTRO I HAVE THE SAME ERROR, BLANCK SCREEN WITH NO OUTPUT ERROR IN THE LOG. ONLY BLACK SCREEN AND SYSTEM LOCK
tsubasa is offline   Reply With Quote
Old 06-02-03, 08:42 AM   #16
Campos
Registered User
 
Join Date: May 2003
Posts: 5
Default

Hi again

to me Red Hat 8 works fine!!
But not the mandrakes
Campos is offline   Reply With Quote
Old 06-02-03, 09:02 AM   #17
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default re

I found them very funny, this error with no error lol.

Nvidia really dont have a tricks to ride thise /***** blanck screen

Geforce 3 ti500 powaaa
tsubasa is offline   Reply With Quote
Old 06-03-03, 01:47 AM   #18
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default

I will try to disable IRQ 12,11,10 tonight
tsubasa is offline   Reply With Quote
Old 06-03-03, 10:39 AM   #19
Campos
Registered User
 
Join Date: May 2003
Posts: 5
Default

Hello to all

Here's a solution that i've found in another thread, to some of you with a starting black screen (it worked to me with a Mandrake 9.1, Athlon 1800, GeForce Ti 4200-64, and a Elite motherboard)

As simple as this:
If you start a new install, and the built drivers work, go to the KDE or Gnome Control center, and in the boot section-advanced disable noapic and and make acpi off too.

If you have allready an installed distri add those options to LILO or other

Hope that works!!
Bye
António
Campos is offline   Reply With Quote
Old 06-03-03, 11:58 AM   #20
tsubasa
Registered User
 
Join Date: May 2003
Location: France ( Angouleme )
Posts: 105
Default Re

I have tried to set IRQ 10,11,12 to reserved into my bios its ok (i see in the ressource list my vga card in irq 5 ), but it don't help for my problem always blankscreen.

I have also tried in mandrake control center -> boot configuration -> lilo configuration disable ACPI and enable force noapic, but don't work too
tsubasa is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Mandrake 9.0 and Nvidia 1.0-3123 FINALLY!!!! Now for a question. jthompson7051 NVIDIA Linux 1 10-07-02 02:17 PM
Problems with Mandrake and NVidia drivers..... xMonoxide187x NVIDIA Linux 2 08-22-02 01:55 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM

All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.