Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-30-07, 08:46 AM   #13
Ralph
Registered User
 
Join Date: Jul 2007
Posts: 74
Default Re: system freeze with driver version 100.14.11

My PC has a CPU AMD64 DualCore 4200+ and a video card nVidia GeForce 7600GS (driver 100.14.11); my distribution is a Slackware 11 and the kernel is the 2.6.22 compiled by me with SMP support.

The system is using both cores (no maxcpus parameter at boot) and I have not crashes, freezes or stability problems after eight months of intensive use!

So, it is not a driver bug!
Ralph is offline   Reply With Quote
Old 08-30-07, 09:18 AM   #14
PuckPoltergeist
Registered User
 
Join Date: Jan 2007
Posts: 42
Default Re: system freeze with driver version 100.14.11

Quote:
Originally Posted by Ralph
So, it is not a driver bug!
If it isn't a driver bug, what causes the freezes then? Any driver version before worked without freezes. Also if I deactivate the second core, I get no freeze (until now). I've run SPECViewperf with 100.14.11 and the second core deactivated and no freeze occurred. With the second core enabled the system freezes within minutes. I only have to wait for it. I will test Viepwerf again with 100.14.06 and both cores activated now. But as I'm able to play 3d accelerated games without any problem, I expect no problems with Viewperf too.

edit: I have to correct me. It is version 100.14.09 which works fine, not 100.14.06.

edit2: I've seen, that FSC has a new BIOS-Version released. I'll give it a try.
PuckPoltergeist is offline   Reply With Quote
Old 08-30-07, 02:00 PM   #15
alexgreen
Registered User
 
Join Date: Aug 2007
Posts: 15
Red face Re: system freeze with driver version 100.14.11

Quote:
Originally Posted by Ralph
My PC has a CPU AMD64 DualCore 4200+ and a video card nVidia GeForce 7600GS (driver 100.14.11); ... The system is using both cores (no maxcpus parameter at boot) and I have not crashes, freezes or stability problems after eight months of intensive use!

So, it is not a driver bug!
Just out of curiosity, are you implying that you have used 100.14.11 for eight months?
alexgreen is offline   Reply With Quote
Old 08-30-07, 02:10 PM   #16
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: system freeze with driver version 100.14.11

100.14.11 was built on June 13, 2007.
netllama is offline   Reply With Quote
Old 08-30-07, 03:05 PM   #17
alexgreen
Registered User
 
Join Date: Aug 2007
Posts: 15
Default Re: system freeze with driver version 100.14.11

That is why I was wondering how the fact of eight month of runtime was relevant.
alexgreen is offline   Reply With Quote
Old 08-30-07, 03:38 PM   #18
PuckPoltergeist
Registered User
 
Join Date: Jan 2007
Posts: 42
Default Re: system freeze with driver version 100.14.11

It seems that the BIOS update has helped. No more freeze up to now. I hope the system stays stable. Anyway, it really interests me which obscure bug this BIOS-driver-combination hit.
PuckPoltergeist is offline   Reply With Quote
Old 08-30-07, 07:12 PM   #19
Ralph
Registered User
 
Join Date: Jul 2007
Posts: 74
Default Re: system freeze with driver version 100.14.11

Quote:
Originally Posted by alexgreen
That is why I was wondering how the fact of eight month of runtime was relevant.
Sorry for the misunderstanding. I did mean that I have bought my PC eight months ago and immediately I have installed Slackware 11 on it with the nVidia driver regularly updated.
Obviously, I am using 100.14.11 since June 13, 2007.
I have tested the driver with a lot of OpenGl applications and I never have had stability problems.
Ralph is offline   Reply With Quote
Old 08-31-07, 03:35 AM   #20
tiftof
Registered User
 
Join Date: Jul 2007
Posts: 15
Default Re: system freeze with driver version 100.14.11

Quote:
Originally Posted by PuckPoltergeist
It seems that the BIOS update has helped. No more freeze up to now. I hope the system stays stable. Anyway, it really interests me which obscure bug this BIOS-driver-combination hit.
Glad you figured it out. I'm going to try a BIOS update too soon. But first I have to look into it a bit more how to do it with dosbox on a cd and a usb stick (I don't have a floppy drive and I do want to be able save my current BIOS incase the new one makes things worse).
tiftof is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
RH7.3 and nForce - can't find the module dmw400 NVIDIA Linux 4 08-05-02 12:14 PM

All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.