Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-29-03, 06:23 PM   #1
maerzf
Registered User
 
Join Date: May 2003
Posts: 1
Default eth0 not found after Kernel upgrade kernel-2.4.20-8 to 2.4.20-13.9

Hello,

I finaly got the sound and network card on RedHat kernel-2.4.20-8 working. I am using a Shuttle SN41G2 system.

However after the online upgrade to RedHat Kernel 2.4.20-13.9 the network card in not working anymore.

I tried to do the make install again, but nothing changed.

I still can see the card nvnet but it is deactivated.

When I try to activte it I get a message "it seams the card in not avaiable" (I translated it out of my German RedHat version).

During the system startup the I get the same error message.

When I boot with XP or the old kernel everything is fine.

Can anybody help me?

Regards for Germany

Frank
maerzf is offline   Reply With Quote
Old 05-30-03, 05:03 PM   #2
The Analog Kid
Registered User
 
Join Date: Dec 2002
Location: New Jersey, USA
Posts: 75
Send a message via ICQ to The Analog Kid Send a message via AIM to The Analog Kid
Default

Well if you using a Red Hat OS, then I suggest that you use one of the kernel configs that they provide, then uncheck any option you don't need. That way all the drivers are set correctly and you don't have to worry.
__________________
Microsoft Palladium:Where will we let you go today?
The Analog Kid is offline   Reply With Quote
Old 06-09-03, 10:45 AM   #3
trellosb
Registered User
 
Join Date: Jun 2003
Posts: 5
Arrow almost same problem.RH9.0+kernel 2.4.20.18.9 eth0 problem

hello.
i have RH 9.0 Linux with a 2.4.20.18.9 kernel which has been customized.

after the successful compilation of the new kernel ethernet card cannot be recognized.
i downloaded
NVIDIA_nforce-1.0-0256.tar.gzd and 0248 but i have errors during the make and mae install.

the problem seems to be in nvnet.o file.

i am trying to find a solution or the file nvnet.o compiled for kernel 2.4.20.18.9 beacuse my file is compiled for an older kernel.
trellosb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.