Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-24-07, 01:59 PM   #1
rokstar
Registered User
 
Join Date: Sep 2007
Posts: 5
Unhappy xorg-server 1.4 and legacy issue

Recently xorg-server has been upgraded to version 1.4 on my debian, and after a re-boot i cannot startx without the -- -ignoreABI option. Also xorg seem unstable, i.e. if i try to run glxinfo the x server crash.
I know you fixed the ABI problem on the latest 1xx drivers, but you didn't with the Legacy 0.9xxx series.
When is planned a new release of the legacy drivers fissing that issue?
Please don't leave old-GPU users alone... as we also bought the GPU, after all.

Looking forward for a reply (and, of course, for new drivers), best salutations.
rokstar is offline   Reply With Quote
Old 09-24-07, 04:05 PM   #2
utanja
Debian All the Way
 
Join Date: May 2004
Location: Salzburg Austria & Orlando Florida
Posts: 59
Default Re: xorg-server 1.4 and legacy issue

Quote:
Originally Posted by rokstar
Recently xorg-server has been upgraded to version 1.4 on my debian, and after a re-boot i cannot startx without the -- -ignoreABI option. Also xorg seem unstable, i.e. if i try to run glxinfo the x server crash.
I know you fixed the ABI problem on the latest 1xx drivers, but you didn't with the Legacy 0.9xxx series.
When is planned a new release of the legacy drivers fissing that issue?
Please don't leave old-GPU users alone... as we also bought the GPU, after all.

Looking forward for a reply (and, of course, for new drivers), best salutations.
same problem for me....
__________________
utanja
i am female and i don't do windows.. and i don't do macs ..i fly a Lear Jet
"Wer fremde Sprachen nicht kennt, weiss nichts von seiner eigenen."
- Goethe, Maximen und Reflexionen
Intel 3I-core 2d.gen -3.1GHz;8 gig ram;PureDebian SID[3.2[custom kernel] 8 Debian workstations
plus HP Win7 64bit Wireless Laptop Network/Citrix/NX/VMware
Mozilla/Firebird browsers
my american friends call me tonya
utanja is offline   Reply With Quote
Old 09-24-07, 04:22 PM   #3
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: xorg-server 1.4 and legacy issue

See, e.g., http://www.nvnews.net/vbulletin/show...ghlight=legacy
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with 173.14.35 and xorg 1.12 joedoe NVIDIA Linux 4 07-09-12 02:11 PM

All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.