Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-01-07, 06:54 PM   #1
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Default asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Hi, I was post my config and my report in one month ago, now i'm reading the forum and i see the problems with some bios.

My motherboard is: Asus a7n8x deluxe pcb 2.0 (bios 1008 full updated)
My nvidia: Nvidia Gforce 4800 TI Se (0x0282 supported by 9638 driver).

If i install the nvidia driver (no problems during installation, xorg.conf is ok), when my linux start, only show a black screen, and i can't switch between shells (alt+f1,alt+2 etc). The system seems be total freezed.


I use some distros, gentoo, ubuntu (with restricted drivers manager also don't work) etc..

The attached log is using nv driver, because if i use nvidia driver i can't switch between shells.

Thanks ! and good work.
Attached Files
File Type: log nvidia-bug-report.log (117.9 KB, 87 views)
nasete is offline   Reply With Quote
Old 08-01-07, 06:57 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

You'll need to generate a bug report against the nvidia X driver. Also, 1.0-9631 is no longer supported, please retest with 1.0-9639.
netllama is offline   Reply With Quote
Old 09-02-07, 11:08 PM   #3
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Hi, the linux terminal has totally freezed, but I can access via ssh, and now finally I have the bug report I hope that nvidia administrator can help me for do it work.

Additional info:
The monitor is receiving signal.
The xorg process is eating all my cpu (99.9%).



I try it in more system, gentoo, debian, ubuntu, freebsd.. and error is in all.

The nvidia_log is from ubuntu system (you can see inside).

Thanks for the support!
Attached Files
File Type: log nvidia_log.log (95.3 KB, 95 views)
nasete is offline   Reply With Quote
Old 09-03-07, 12:19 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Please see the forum sticky posts.
netllama is offline   Reply With Quote
Old 09-03-07, 08:44 AM   #5
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Ok, I read the sticky post and I update the nvidia log with "startx logver... 6". I don't see any interesant information for me.
Attached Files
File Type: bz2 nvidia_log.log.tar.bz2 (28.7 KB, 84 views)
nasete is offline   Reply With Quote
Old 09-03-07, 02:35 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Does this problem persist if you set NvAGP to 0?
Have you verified that you're using the latest motherboard BIOS?
netllama is offline   Reply With Quote
Old 09-04-07, 03:07 AM   #7
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Hi, it work nice (NvAGP option), thanks!

How I can see if my nvidia card need this option? I want make a patch for ubuntu restricted drivers.

Thanks again.
nasete is offline   Reply With Quote
Old 09-04-07, 10:03 AM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

This isn't your graphics card, this is a problem with your motherboard and/or AGP driver.
netllama is offline   Reply With Quote

Old 09-05-07, 08:47 AM   #9
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

My motherboard have a nforce chipset, and the official nvidia driver is deprecated for my kernel version 2.6.20.

Thanks for the support
nasete is offline   Reply With Quote
Old 09-05-07, 09:54 AM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Sorry, but I'm not following you here. NVIDIA doesn't build motherboards, and this is clearly an issue with the AGP hardware, BIOS or kernel AGP driver that you're using. Per the driver README, you should verify that you're using the latest motherboard BIOS, test with a lower AGP rate (if possible), and report this to the motherboard vendor.

I also don't understand what you mean by the "official nvidia driver is deprecated for my kernel version 2.6.20".
netllama is offline   Reply With Quote
Old 09-28-07, 01:42 AM   #11
nasete
Registered User
 
Join Date: Feb 2006
Posts: 15
Wink Re: asus a7n8x deluxe pcb 2.0 + gforce 4800 tI SE

Sorry for the delay, but I don't have time.

De deprecated driver is it http://www.nvnews.net/vbulletin/showthread.php?t=73925

the NvAgp was work a little time, but i upgrade the kernel and it don't work again, its seems be a agp driver bug.

I'm testing now a differents options (reading in the forum), i'll post in this thread any thing if i found the solution.

Thanks for the support.
nasete is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.