Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-25-02, 10:30 PM   #1
BLASTER_
Registered User
 
Join Date: Sep 2002
Posts: 6
Unhappy GeForce4 MX440 [CRASHES] 4191

none of the nvidia drivers have ever worked for my system, and the latest ones 4191 are no difrent. err.. actualy the new ones dont hang the system but they trap the display requireing me to shell in remotaly and reboot the system.

there is something seariously wrong with them and im doing everything right.

I have a PcChips M810L Motherboard with a AMD Duron 1000mhz (Morgan core) with the latest bios patch applied and here is where I think the prolbem is.. Ive tested the Card on very similar PcChips M815L Motherboard and had no prolbems. (the systems had a _very_ similar software configuration as well, the card also runs well on a Pentium2 board just fine)

ive even gone so far as to speak with some XFree86 developers on this.. and im currentaly using there 2D "nv" driver without any trouble at all (except for the preformance)

so.. what I want to know is.. should I keep trying to document and debug this prolbem, and e-mailing your support only to be ignored?

ive been working on this since september. here is my logfile.

http://forums.gentoo.org/viewtopic.p...ht=geforce+440
BLASTER_ is offline   Reply With Quote
Old 01-02-03, 02:07 PM   #2
Neutro
Registered User
 
Join Date: Sep 2002
Posts: 19
Default

Not exactly the same bug but similar enough....

Have a GF2 MX400 64 MB on an Athlon 1800+ w/ 512 MB RAM (the MB is an Asus A7V266).

The symptoms: Usually all works fine. However, precise combinations of playing Q3, restarting X (such as in a logout/login operation) and playing a video file (avi, mpeg, etc.) afterwards will cause a crash (black screen with colored lines, usually a deformed mouse pointer still survives (and works)). However X cannot be restarted, I can't switch VTs, CTRL-ALT-DEL doesn't work and since I can't remotely connect to my machine I must ALT-SYSRQ-S/U/B to reboot.

Since installing MDK 9.0 + 4191 drivers this happens less often than before but it's more random...
Neutro is offline   Reply With Quote
Old 01-07-03, 03:43 PM   #3
klosskorban
Registered User
 
Join Date: Jan 2003
Location: usa
Posts: 1
Default GeForce4 MX440 [CRASHES] 4191

I am also currently working on this same bug. It affects both PCchips 810 w/ Geforce4 (TB 2100+) and Abit kg7 w/ geforce3(TB 1400).

symptom:
Install 4191 drivers
startx
X crashes
3-4 seconds later Bash Freezes.

software configuration works on every other test system.

I wanted you to know your not crazy. The 4191 nVdrivers seem to have a real issue.

If you make any progress on this please share.
__________________
"Linux Apps Not Gnome Apps"
klosskorban is offline   Reply With Quote
Old 01-11-03, 12:10 AM   #4
Neutro
Registered User
 
Join Date: Sep 2002
Posts: 19
Default

Well the symptoms are present since well before the 4191 drivers for me.

The workaround I found is that whenever I log out, I restart the X server before login in again. If I don't do this, video players make X crash (or Quake can cause the whole system to crash, which seems to be a very serious situation -- only a SysRq B can reboot the machine).

But it doesn't seem to be the same bug as you. Mine is more like this.
Neutro is offline   Reply With Quote
Old 01-11-03, 02:19 PM   #5
dittohead
Registered User
 
dittohead's Avatar
 
Join Date: Dec 2002
Posts: 14
Default

hrm....im gettin a new board with that(video) chipset... however i have an msi motherboard, will i still get that prob???
dittohead is offline   Reply With Quote
Old 06-07-03, 12:53 PM   #6
xMod
Registered User
 
Join Date: Jun 2003
Posts: 4
Default Still having AGP prob

I am having the same problem with similar hardware:

AMD XP 1700+
SiS 730 host
PCChips 810L
eVGA GeForce4 MX 440

Mandrake 9.1
XFree86 4.3
nVidia 1.0-4363

The only way I can get the nvidia driver to work is by setting NvAGP to 0, as in this thread:
http://www.nvnews.net/vbulletin/show...hlight=pcchips
In any other AGP-enabled configuration, the system freezes shortly after X (KDE or Gnome) is loaded. Oddly, the mouse still moves but does not click. Must hard reboot.

The nv driver works OK, but with poorer performance. Even with AGP disabled, nvtv crashes when I try to turn the TV-view on, which is the reason I bought this card in the first place. Sucks to be me - help appreciated.
xMod is offline   Reply With Quote
Old 06-08-03, 09:25 PM   #7
xMod
Registered User
 
Join Date: Jun 2003
Posts: 4
Default More AGP info

I can't get MX440 to work in AGP or TwinView, as stated above. Here are the two log files to prove it.

Thanks for any help!
Attached Files
File Type: log xfree86.0.tryagp.log (23.9 KB, 140 views)
xMod is offline   Reply With Quote
Old 06-08-03, 09:27 PM   #8
xMod
Registered User
 
Join Date: Jun 2003
Posts: 4
Default More TwinView info

And the twinview attempt, connected to a monitor and an SVHS vcr (which thens goes to TV). I have nothing plugged into the DVI/flatscreen thing.

Thanks for any help!
Attached Files
File Type: log xfree86.0.trytwinview.log (31.0 KB, 113 views)
xMod is offline   Reply With Quote

Old 06-10-03, 04:31 PM   #9
jgantert
Registered User
 
Join Date: Jun 2003
Location: Columbia, MD
Posts: 1
Smile My Fix...

Well, I was having the same problems with my new MB (ECS L7S7A2 -- SiS 746 chipset). It would try to startx, fail, and seconds later bash would crash.

If you look in /var/log/messages and search for nvidia, you may have a message simular to:

Jun 9 18:16:18 dhcppc2 kernel: 0: nvidia: Can't find an IRQ for your NVIDIA card!
Jun 9 18:16:18 dhcppc2 kernel: 0: nvidia: Please check your BIOS settings.

Turns out I just need to set Assign IRQ to PCI VGA to true (even though I am using an AGP card).

Hope this helps!

-John
jgantert is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Gainward GeForce4 MX 460 "Golden Sample" MikeC For Sale/Trade 12 10-09-02 12:11 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 09:27 PM
GeForce4 MX440 igel4u NVIDIA Linux 2 09-24-02 04:47 AM
GeForce4 owners: Please post your TV encoder and board information ScuzziOne NVIDIA GeForce 7, 8, And 9 Series 8 08-04-02 06:55 PM
GeForce4 Owners: Need your TV Encoder & Board Info... please! ScuzziOne NVIDIA Linux 1 08-01-02 04:00 AM

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.