Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-09-07, 06:15 PM   #1
Melipone
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Enabling SLI in 7.04 Ubuntu 64, 2x7900GT

I'm trying to active SLI for the first time while using Ubuntu 7.04 x64 (which is my first linux OS - as you'll see I'm still getting to grips with the xorg.conf), with my two 7900GTs. I installed the latest drivers (100.14.19) using the Envy tool.

My problem is that the option "Enable SLI Heads-Up-Display" is not even visible in the Open GL section of nvidia-settings! I realise I could edit my xorg.conf in order to manually turn on SLI, but the fact it is not available makes me think that something is not configured quite right....I hope this is just a simple problem to fix and I'm just being a noobster but I've searched around forums and haven't seen anyone reporting this same problem.

SLI works in my XP install so I'm certain the hardware is compatible. Attached is some hopefully useful info, I would guess that the second GPU is not being detected correctly, but am not sure how to proceed....

Any help much appreciated
Attached Files
File Type: log nvidia-bug-report.log (126.2 KB, 100 views)
File Type: txt xorg.conf.txt (2.1 KB, 190 views)
File Type: txt lspci.txt (783 Bytes, 100 views)
Melipone is offline   Reply With Quote
Old 10-09-07, 06:20 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Enabling SLI in 7.04 Ubuntu 64, 2x7900GT

SLI isn't configured in xorg.conf. Until it is, I would not expect to see"Enable SLI Heads-Up-Display" in nvidia-settings.
netllama is offline   Reply With Quote
Old 10-09-07, 06:26 PM   #3
Melipone
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Re: Enabling SLI in 7.04 Ubuntu 64, 2x7900GT

Hmmn, ok thanks - maybe I'm confused about something - I saw the screenshots in this link and thought it could be configured there. Are these shots of a beta version of NVIDIA drivers? Or does the option only appear once I enable SLI?
Melipone is offline   Reply With Quote
Old 10-09-07, 06:34 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Enabling SLI in 7.04 Ubuntu 64, 2x7900GT

The option is only present if SLI is already enabled in xorg.conf. SLI cannot be dynamically enabled/disabled.
netllama is offline   Reply With Quote
Old 10-09-07, 06:36 PM   #5
Melipone
Registered User
 
Join Date: Oct 2007
Posts: 4
Default Re: Enabling SLI in 7.04 Ubuntu 64, 2x7900GT

So I guess it was simpler than I thought! Thanks
Melipone is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.