Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-30-07, 10:06 AM   #1
vanRijn
Registered User
 
Join Date: Oct 2007
Posts: 9
Default s2disk resume failure with Quadro NVS 140m

I have a Thinkpad T61, am using the 32-bit version of OpenSUSE 10.3, and nVidia driver 100.14.19. Although I can suspend to disk, when my laptop tries to resume, I end up with a black screen that won't respond to any keypress events (not even CapsLock triggers the hardware light change).

Anyone know of a workaround or fix for this?

Thanks!! =
Attached Files
File Type: gz nvidia-bug-report.log.gz (33.9 KB, 87 views)
vanRijn is offline   Reply With Quote
Old 10-30-07, 11:23 AM   #2
tier
Registered User
 
Join Date: Sep 2007
Posts: 118
Default Re: s2disk resume failure with Quadro NVS 140m

Quote:
Originally Posted by vanRijn
I have a Thinkpad T61, am using the 32-bit version of OpenSUSE 10.3, and nVidia driver 100.14.19. Although I can suspend to disk, when my laptop tries to resume, I end up with a black screen that won't respond to any keypress events (not even CapsLock triggers the hardware light change).

Anyone know of a workaround or fix for this?

Thanks!! =
There were many threads about this...just search the forum. iirc you have to run a opengl app before hibernating.
tier is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 05:40 PM

All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.