Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-03-06, 03:02 PM   #1
atx
Registered User
 
Join Date: Nov 2006
Posts: 1
Default TV detection failed

Hi,

I'm getting this error and this warning:
Code:
(EE) NVIDIA(1): Unable to find available Display Devices for screen 1.
Code:
(WW) NVIDIA(1): Option "UseDisplayDevice" requested "TV", but no unused TVs
(WW) NVIDIA(1):     are available.
(WW) NVIDIA(1): Unable to find any of the requested display device "" in the
(WW) NVIDIA(1):     list of available display devices "".
I'm using the beta 1.0.9626 drivers from livna-testing under Fedora Core 6.
TwinView and AIGLX are working.

thx for any help

atx
Attached Files
File Type: log Xorg.0.log (19.7 KB, 137 views)
File Type: txt xorg.conf.txt (4.3 KB, 180 views)
atx is offline   Reply With Quote
Old 11-03-06, 03:04 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: TV detection failed

This is a known problem with 1.0-9625/6 that will be fixed in the upcoming 1.0-96xx web release. Depending on your configuration, you may be able to force detection of the TV with the ConnectedMonitor X driver option (see earlier threads on this topic).
zander is offline   Reply With Quote
Old 06-23-07, 03:24 AM   #3
Mam(O)n
Lamer
 
Join Date: Jun 2007
Posts: 8
Default Re: TV detection failed

Same problem with 1.0.9639. This bug still is unfixed?
Mam(O)n is offline   Reply With Quote
Old 06-23-07, 09:35 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: TV detection failed

No, this bug was fixed a while ago, and should not be present in the latest released drivers. If you're experiencing problems, please generate and attach an nvidia-bug-report.log.
netllama is offline   Reply With Quote
Old 10-27-07, 03:46 AM   #5
Mam(O)n
Lamer
 
Join Date: Jun 2007
Posts: 8
Unhappy TV detection failed

I have upgraded to version 9643 of original nvidia driver but still have this problem.
Code:
(WW) NVIDIA(1): Option "UseDisplayDevice" requested "TV", but no unused TVs
(WW) NVIDIA(1):     are available.
(II) NVIDIA(1): Option "UseDisplayDevice" "TV" converted to "".
(WW) NVIDIA(1): Unable to find any of the requested display device "" in the
(WW) NVIDIA(1):     list of available display devices "".
(EE) NVIDIA(1): Unable to find available Display Devices for screen 1.
A TV-Out works perfectly on my nvidia GF4MX card in Windows and with nvtv utility in linux but it doesn't work with original nvidia linux drivers.

thx for any help
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (34.4 KB, 106 views)
__________________
Sorry for my bad english...
mount -o ro /dev/language/english /me
Мы люди не местные...
Mam(O)n is offline   Reply With Quote
Old 10-30-07, 04:03 AM   #6
Mam(O)n
Lamer
 
Join Date: Jun 2007
Posts: 8
Default Re: TV detection failed

Somebody please give me advice. Thanks for any replies!
__________________
Sorry for my bad english...
mount -o ro /dev/language/english /me
Мы люди не местные...
Mam(O)n is offline   Reply With Quote
Old 10-30-07, 10:07 AM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: TV detection failed

Does this problem persist if you're only using a single X screen (rather than 2)?
netllama is offline   Reply With Quote
Old 10-30-07, 12:29 PM   #8
Mam(O)n
Lamer
 
Join Date: Jun 2007
Posts: 8
Default Re: TV detection failed

Hmm. When i try use single X screen the TV detects successfully. But i get another problem:
Code:
(II) NVIDIA(0): Setting mode "nvidia-auto-select"
(EE) NVIDIA(0): The requested configuration of display devices is not
(EE) NVIDIA(0):     supported in the hardware.
Attached Files
File Type: bz2 (single-x-screen)nvidia-bug-report.log.bz2 (25.4 KB, 95 views)
__________________
Sorry for my bad english...
mount -o ro /dev/language/english /me
Мы люди не местные...
Mam(O)n is offline   Reply With Quote

Old 11-01-07, 09:33 AM   #9
Mam(O)n
Lamer
 
Join Date: Jun 2007
Posts: 8
Default Re: TV detection failed

Did I Do Something Wrong Here? Please give me advice...
__________________
Sorry for my bad english...
mount -o ro /dev/language/english /me
Мы люди не местные...
Mam(O)n is offline   Reply With Quote
Old 11-01-07, 09:36 AM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: TV detection failed

This problem appears to be specific to the card that you're using and/or your environment. I'm afraid that I don't have any other suggestions at this time.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
Facial detection startup changes privacy policy after Friday launch News Latest Tech And Game Headlines 0 05-20-12 05:30 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
kernel: NV0: isr request failed 0xfffffff0 Shark NVIDIA Linux 13 09-11-02 11:01 AM
*** Failed cc sanity check. Bailing out! *** help needed Matias NVIDIA Linux 2 08-25-02 02:23 PM

All times are GMT -5. The time now is 05:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.