Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-19-07, 11:19 PM   #1
grey_1
Guest
 
Posts: n/a
Default Keyboard not recognized at boot

Strange deal.

Mobo is a Gigabyte GA-K8N Pro-SLI. Latest bios (F9)

Saitek Eclipse keyboard.

Kb works fine in bios, as well as in debian on two other rigs, but as soon as Debian boots to grub menu or install screen on a new install, nothing. I've tried both usb, all available ports, and a PS/2 adapter with the same results.

Edit: *Solved* needs "legacy usb" enabled on this mobo.
  Reply With Quote
Old 11-04-07, 04:40 PM   #2
grey_1
Guest
 
Posts: n/a
Default Re: Keyboard not recognized at boot

Thanks Bro.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora could seek Microsoft code signing to contend with secure boot News Archived News Items 0 06-03-12 05:10 PM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 09:30 PM
Install MDK9.0 on Asus a7n266-vm succeds but won't boot fierywizard NVIDIA Linux 2 10-06-02 06:53 PM
NTFS DOS boot disk Kruno Microsoft Windows XP And Vista 5 09-22-02 05:24 AM
Asus A7V333 mobo - hard drive not recognized Dixon1321 CPUs, Motherboards And Memory 4 09-07-02 05:28 AM

All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.