Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-19-03, 10:33 AM   #1
weller
Registered User
 
Join Date: Jun 2003
Posts: 3
Unhappy Problems on Athlon running Suse 8.2

I have installed the NVidia driver, which worked. But turning it on locked up the computer. I tried a recompile, which worked with --no-precompiled --kernel-name `uname -r`
Now the X Server won't start but at least doesn't lock up any more, so you can reconfigure and start up the system.
I will attach the config and log file. The computer is an Athlon XP 2500+ with 1GB RAM, the card is a GeForce FX5200. The system is Suse 8.2

Hope you can work something out of that.
All the best
Uli
Attached Files
File Type: log xfree86.0.log (17.2 KB, 177 views)
weller is offline   Reply With Quote
Old 06-19-03, 10:35 AM   #2
weller
Registered User
 
Join Date: Jun 2003
Posts: 3
Default Config was missing

And here's the config to above mentioned problem...
Attached Files
File Type: txt xf86config.txt (6.1 KB, 182 views)
weller is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
How would you go about running Mac games in Mandrake 8.2? Kruno NVIDIA Linux 2 09-18-02 11:18 AM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.