Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-16-07, 03:07 AM   #1
th0rgal
Registered User
 
Join Date: Nov 2004
Posts: 31
Default colors get screwed after resuming from S3

Hello,
I have a Dell latitude D800 with a GeForce FX 5200 GPU. I run Ubuntu Gutsy 7.10 on it and all is well. Except for one thing : When I boot and watch a video (with Xv output) or TV through MythTV (laptop acts as a frontend), everything is fine. If I now put the laptop to sleep (using s2ram -f -s) and wake the laptop, everything is fine as well, I can watch videos or TV ... but after about 15mn, colors are suddenly degraded. It is mostly visible in darks areas. When I press a key, it gets even worse. The way to get back to normal is to do a quick vt switch (e.g. Alt+F2 -> Alt+F7). But it will be fine for only 15mn before it starts again. Rebooting elminates the problem until I put the laptop to sleep again.

I don't know where to start debugging that thing. Is it X or the nvidia driver ? I am using driver 100.14.19 prepackaged by ubuntu.
th0rgal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set Unreal Tournament 2003 to 16-bit colors? ant NVIDIA Linux 6 09-17-02 11:40 AM

All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.