Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-16-07, 07:57 PM   #1
dbenoy
Registered User
 
Join Date: Nov 2007
Posts: 22
Unhappy Resolution does not show up in nvidia-settings

I'm trying to set up my two monitors as clones of one another. One is an HD projector connected via DVI (HDMI) with a native resolution of 1920x1080, and the other is a Samsung SyncMaster 245B with a native resolution of 1920x1200. I'm running the 8800 GT and the newest beta drivers.

When I run nvidia-settings, 1920x1080 shows up as a selection for resolution for the projector, but not for the Samsung! Which is annoying. I want to have them both run at 1920x1080 and just have black bars on the top and bottom of the flatscreen like I have when I use the same computer under Windows.

I tried saving the config to xorg.conf and manually changing the 1920x1200 to 1920x1080 and it causes the Samsung to show nothing and the LED blinks as though it's getting no signal. There is no indication in my /var/log/Xorg.0.log about what the problem is...

Let me know if I need to provide any diagnostic information.
dbenoy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.11 driver only allows native resolution settings of laptop DFP darinmiller NVIDIA Linux 2 05-30-12 04:45 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Found Simpsons in NVIDIA registry settings! ShVen NVIDIA GeForce 7, 8, And 9 Series 6 10-06-02 10:26 PM

All times are GMT -5. The time now is 03:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.