Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-26-03, 02:07 PM   #193
320mb
refugee
 
Join Date: Oct 2002
Posts: 14
Default

Quote:
Originally posted by g.krist
This generic setup looks very cool, so now even linux n00bs can install it
I've never had probs installing the main dvr, the kernel module always works, the GLX keeps giving me the same crap,
Klib extension not found on display 0.0.blah blah, if I could find out what Klib is I would fix it! 8 months of this Klib stuff is getting old now.
320mb is offline   Reply With Quote
Old 04-26-03, 02:42 PM   #194
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Xlib is what every X program (eventually) binds to -- it's what makes all the X11R6 requests across the network to the X server.

Try 4363, first of all. If that doesn't help, post the full results of whatever you get when you try to run glxgears (if it does run, ctrl-c it after a short time).
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 04-26-03, 02:48 PM   #195
ndee
Registered User
 
Join Date: Apr 2003
Location: Austria
Posts: 10
Send a message via ICQ to ndee
Thumbs down sniff.....

Hi Andy,

the new driver does on my laptop the same as the old one.

Nothing solved from my thread:
http://www.nvnews.net/vbulletin/show...threadid=10215

Is there a chance, that I get it working with TwinView and without getting my display almost exploding when leaving X. The driver does not switch back from 1400x1050 to 1280x1024 with a proper resolution.

NDEE
ndee is offline   Reply With Quote
Old 04-26-03, 11:03 PM   #196
Dwaine
Registered User
 
Join Date: Apr 2003
Posts: 37
Default

Quote:
Originally posted by srelysian
Hey, I was wondering if anyone had a problem with the newest nvidia drivers when exiting any X gui. The drivers work great when x boots, I even noticed speed increases, but when I exit it goes into a res beyond what my monitor can handle (and outside the specs i provided for my monitor in XF86Config-4). So I have to blindly run kde again.
My card is listed as supported: eVGA GF4 MX440-SE (agp), tho it's got dual vga out so I was wondering if that might cause it.

I am using XFree86 4.3 and can provide any information if needed, so long as i am given the information on what to do to obtain it (I still consider myself novice with linux).

My thoughts were that, since I didn't supply info for both vga outputs it might be confused. I am only using the basic setup now driver "nvidia" and glx.

I noticed that when I compiled the kernel code that came with RedHat v9.0 that when I exit X it leaves me with a blank screen.

When I boot with the defaulted compiled kernel image. It works without a single problem. Remember, RH does not have binary compatibility with the source code shipped with their products. If you compile the kernel source. It will be different than the compiled version from the cd.
Dwaine is offline   Reply With Quote
Old 06-21-03, 04:04 AM   #197
Riddler
Registered User
 
Join Date: Jun 2003
Posts: 6
Default

The link dosent seem to work
Riddler is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Day of Defeat: Source and Half-Life 2: Deathmatch Updates Released News Archived News Items 0 06-11-12 09:50 PM
CUVILib v1.2 released News Archived News Items 0 05-17-12 07:40 AM
295.49 (long-lived branch release) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-03-12 10:42 AM
SOF2 1.02 Patch Released! PsychoSy Gaming Central 5 10-17-02 05:08 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.