Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-20-07, 05:40 PM   #1
phasma
Registered User
 
Join Date: Nov 2007
Posts: 8
Default Mplayer and New Drivers

After of all my attempts, i have downloaded beta driver ... and Xorg starts ... i was very happy ... but when i has tried to play move with mplayer, he said:

Quote:
[phasma@notebook /usr/home/phasma]$ mplayer
/libexec/ld-elf.so.1: /usr/local/lib/libGL.so.1: Undefined symbol "_nv001462gl"
and log ...
Attached Files
File Type: log nvidia-bug-report.log (53.4 KB, 157 views)
phasma is offline   Reply With Quote
Old 11-20-07, 08:24 PM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Mplayer and New Drivers

This suggests that libGL.so.1 and libGL.core.so.1 are out of sync with respect to the driver version.
zander is offline   Reply With Quote
Old 11-21-07, 02:22 PM   #3
phasma
Registered User
 
Join Date: Nov 2007
Posts: 8
Default Re: Mplayer and New Drivers

Quote:
Originally Posted by zander
This suggests that libGL.so.1 and libGL.core.so.1 are out of sync with respect to the driver version.
it's a bug in libGL.so.1 and libglx.so.1 ... see log file ..

Code:
(II) Loading /usr/local/lib/xorg/modules/extensions//libglx.so
dlopen: /usr/local/lib/xorg/modules/extensions//libglx.so: Undefined symbol "_nv001462gl"
(EE) Failed to load /usr/local/lib/xorg/modules/extensions//libglx.so
(II) UnloadModule: "glx"
(EE) Failed to load module "glx" (loader failed, 7)
phasma is offline   Reply With Quote
Old 11-21-07, 02:31 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Mplayer and New Drivers

The 169.04 NVIDIA FreeBSD graphics driver's libglx.so library does not reference the symbol that's unresolved on your system. You appear to have mismatched driver components installed.
zander is offline   Reply With Quote
Old 11-21-07, 03:21 PM   #5
phasma
Registered User
 
Join Date: Nov 2007
Posts: 8
Default Re: Mplayer and New Drivers

ok, today try to reinstall FreeBSD ...
phasma is offline   Reply With Quote
Old 11-25-07, 09:23 AM   #6
phasma
Registered User
 
Join Date: Nov 2007
Posts: 8
Default Re: Mplayer and New Drivers

This error happens, when install beta driver after old driver ...
phasma is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.