Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-28-07, 09:13 AM   #1
jesmith
Registered User
 
Join Date: Mar 2007
Posts: 64
Default 169.04 running nvidia-bug-report reboots

I was having trouble with getting the right resolution on a display (I found the solution on my own, so nevermind about that). But when I was getting ready to post about it, I ran nvidia-bug-report.sh and my screen went black and the machine rebooted! I tried again and got the same result. It did manage to write some stuff before that, which I've attached. Perhaps you can figure out what the next thing it would do after whatever is written, and deduce what killed the machine.

This is not a current problem for me, but I figured that since this is a beta driver, you'd want to know!
Attached Files
File Type: log 169-04-nvidia-bug-report.log (90.1 KB, 95 views)
jesmith is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
NVIDIA kernel not loading on boot-up, but insmod loads it Kyle NVIDIA Linux 3 09-10-02 12:01 AM

All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.