Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-02, 05:20 PM   #1
nanyangview
Registered User
 
Join Date: Aug 2002
Location: Canada
Posts: 4
Send a message via ICQ to nanyangview
Angry Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE

Bohoooo I wanna cry!! I downloaded the new nForce 1.13 Drivers and after the installation, reboot into windows and found that the new Nvidia Audio control panel does not initialize!!! BOHoooo i really want 5.1 Dolby boooohooo i really want the equalizers!!! What should i do to make it work? I have the compaq Presario 6000 series using the Nforce 220D Board. Bohooooooo HELP PLZ!!!
nanyangview is offline   Reply With Quote
Old 09-04-02, 08:40 PM   #2
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

well...uhh...did you reboot the first time or the second time? on my sys at least, Windows asks to reboot before the installer is actually finished.

Other than that, all I can say is the best resource is at www.nforcershq.com forums
SavagePaladin is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce Audio pergamon NVIDIA Linux 6 12-26-02 12:38 AM
nForce audio on RH 8 saBA NVIDIA Linux 2 10-08-02 09:47 AM
Nforce audio & linux nichos NVIDIA Linux 1 10-05-02 05:16 AM

All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.