Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-29-07, 06:29 PM   #1
f1024
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Driver problem (_nv001462gl)

Hello!
I have got notebook with GeForce Go 7600 and I installed drivers according to the instructions on the website. Unfortunately it didn't work. I was looking for the solution for the long time in Internet, followed many "hot-to install nvidia driver" and none of them solved the problem It is still the same when I try to run to run X on the "nvidia" drivers instead of "nv" driver (in xorg.conf file). Every time I run system with "nvidia" X doesn't start. In the log there is a problem with _nv001462gl file.
I attatch xorg.conf and logs of X starting and nvidia installation(first installation). Judging from:

(Xorg.0.conf)
...
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules//libglx.so
dlopen: /usr/lib/xorg/modules//libglx.so: undefined symbol: _nv001462gl
(EE) Failed to load /usr/lib/xorg/modules//libglx.so
(II) UnloadModule: "glx"
(EE) Failed to load module "glx" (loader failed, 7)
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 7.2.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 1.1
(II) LoadModule: "vbe"
...
I think that the root of the problem are some obstacles with _nv001462gl.

I use Ubuntu Feisty Fawn.
I ask for HELP very much. I'm the begginer in Linux.
BTW I've lost 2 days trying to solve it
Attached Files
File Type: log Xorg.0.log (39.4 KB, 80 views)
File Type: txt xorg.conf.txt (3.4 KB, 88 views)
File Type: log nvidia-installer.log (2.3 KB, 82 views)
f1024 is offline   Reply With Quote
Old 11-29-07, 08:29 PM   #2
xbobmx
Registered User
 
Join Date: May 2003
Posts: 191
Default Re: Driver problem (_nv001462gl)

Please post the output of `ldd /usr/lib/xorg/modules/libglx.so`. Additionally, a full nvidia-bug-report.log would be more useful than the files you've attached.
xbobmx is offline   Reply With Quote
Old 11-30-07, 09:42 AM   #3
f1024
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: Driver problem (_nv001462gl)

Here it is:
f1024@f1024-laptop:~$ ldd /usr/lib/xorg/modules/libglx.so
linux-gate.so.1 => (0xffffe000)
libGLcore.so.1 => /usr/lib/libGLcore.so.1 (0xb74d3000)
libnvidia-tls.so.1 => /usr/lib/tls/libnvidia-tls.so.1 (0xb74d1000)
libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb738f000)
/lib/ld-linux.so.2 (0x80000000)
f1024@f1024-laptop:~$
f1024 is offline   Reply With Quote
Old 11-30-07, 09:59 AM   #4
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Driver problem (_nv001462gl)

Your xorg.conf is setup to use the "nv" driver and not the "nvidia" driver (as it should be).
Lithorus is offline   Reply With Quote
Old 12-01-07, 06:20 AM   #5
f1024
Registered User
 
Join Date: Nov 2007
Posts: 3
Default Re: Driver problem (_nv001462gl)

Yes, it is, because every time I chage it to "nvidia" X doesn't start and the problem is, how do run "nvidia" instead od "nv" such that X starts?
Please, help me
f1024 is offline   Reply With Quote
Old 12-01-07, 10:47 AM   #6
aso3
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: Driver problem (_nv001462gl)

Quote:
Originally Posted by f1024
Yes, it is, because every time I chage it to "nvidia" X doesn't start and the problem is, how do run "nvidia" instead od "nv" such that X starts?
Please, help me
The 4h "sticky" from top should solve it. Read on "linux-restricted-modules" and disabling restricted drivers.
aso3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Driver problem cOoL_Ti NVIDIA Linux 2 10-12-02 08:16 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.