Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-03-07, 05:19 PM   #1
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Twinview problems

I've been using xinerama for well over a year but wanted to test something in Twinview but I can't seem to get it to work:

"TwinView requested, but only 1 display devices found" says the log

Any ideas?

Code:
Section "ServerLayout"
	Identifier     "X.org Configured"
	Screen      0  "Screen0" 0 0
#	Screen      1  "Screen1" RightOf "Screen0"
	InputDevice    "Mouse0" "CorePointer"
	InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
	RgbPath      "/usr/share/X11/rgb"
	ModulePath   "/usr/lib/xorg/modules"
	FontPath     "/usr/share/fonts/TTF"
	FontPath     "/usr/share/fonts/OTF"
	FontPath     "/usr/share/fonts/Type1"
	FontPath     "/usr/share/fonts/misc"
	FontPath     "/usr/share/fonts/75dpi/:unscaled"
	FontPath     "/home/dive/.fonts/ttf"
EndSection

Section "Module"
	Load  "glx"
	Load  "extmod"
	Load  "xtrap"
	Load  "record"
	Load  "dbe"
#	Load  "dri"
	Load  "freetype"
	Load  "type1"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Driver      "kbd"
	Option       "XkbModel"  "pc101"
	Option       "XkbLayout"  "gb"
EndSection

Section "InputDevice"
	Identifier  "Mouse0"
#	Driver		"evdev"
#	Option		"Device" "/dev/input/event5"
	Driver      "mouse"
	Option	    "Device" "/dev/input/mice"
	Option		"SampleRate" "200"
	Option	    "Protocol" "ExplorerPS/2"
	Option		"Buttons" "15"
	Option		"Emulate3Buttons" "false"
	Option	    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
	Identifier   "Monitor0"
	VendorName   "Monitor Vendor"
	ModelName    "Monitor Model"
	VertRefresh     60.0 - 160.0
	HorizSync       30.0 - 95.0
EndSection

Section "Monitor"
     # HorizSync source: twinview, VertRefresh source: twinview
     Identifier     "Monitor1"
     VendorName     "TV"
     ModelName      "TV-0"
#     HorizSync       30.0 - 50.0
#     VertRefresh     60.0
     Option         "DPMS"
 EndSection



Section "Device"
   Identifier     "card0"
     Driver         "nvidia"
     VendorName     "NVIDIA Corporation"
     BoardName      "GeForce 6800 GT"
     BusID          "PCI:1:0:0"
     Screen          0
     Option          "DPI" "80 x 80"
     Option         "RenderAccel" "true"
	 Option			"TWinview" "true"
	 Option			"TwinViewOrientation" "Clone"
	 Option			"SecondMonitorHorizSync" "30 - 50"
	 Option			"SecondMonitorVertRefresh" "60"
#	 Option			"ConnectedMonitor" "CRT,TV"
	 Option			"UseDisplayDevice" "CRT"
     Option         "DynamicTwinView" "true"
     Option         "Coolbits"   "1"
     Option         "NoLogo" "True"
     Option         "HWcursor" "true"
     Option         "CursorShadow" "true"
     Option         "NvAgp" "3"
     Option         "AllowGLXWithComposite" "true"
     Option         "AddARGBGLXVisuals" "True"
     Option         "DamageEvents" "True"
     Option         "UseEvents" "False"
     Option         "TripleBuffer" "True"
     Option         "BackingStore" "True"
     Option         "DisableGLXRootClipping" "true"
EndSection

Section "Device"
     Identifier     "card1"
     Driver         "nvidia"
     VendorName     "NVIDIA Corporation"
     BoardName      "GeForce 6800 GT"
     BusID          "PCI:1:0:0"
	 Screen          1
     Option			"UseDisplayDevice" "TV"
	 Option         "TVStandard" "PAL-I"
     Option         "TVOutFormat" "SVIDEO"
     Option         "RenderAccel" "true"
 EndSection

Section "Screen"
	Identifier "Screen0"
	Device     "Card0"
	Monitor    "Monitor0"
    Option         "metamodes" "CRT: 1600x1200 +0+0; CRT: 1024x768 +0+0"
	DefaultDepth 24
	SubSection "Display"
		Viewport   0 0
		Depth     24
       Modes      "1600x1200" "1024x768"
	EndSubSection
EndSection

Section "Screen"
     Identifier     "Screen1"
     Device         "card1"
     Monitor        "Monitor1"
     DefaultDepth    24
     Option         "metamodes" "TV: 1024x768"
     Option         "NoLogo" "True"
     SubSection     "Display"
         Depth       24
         Modes      "1024x768"
     EndSubSection
EndSection

Section "Extensions"
     Option         "Composite" "Enable"
     Option         "RENDER" "Enable"
EndSection
geezer is offline   Reply With Quote
Old 12-03-07, 05:39 PM   #2
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Re: Twinview problems

Nevermind, I used the nvidia-settings prog to do it.
geezer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 11:36 AM
TwinView problems k-rulez NVIDIA Linux 1 09-07-02 10:13 AM
Suse Linux 8.0 - Geforce 4 TwinView TA00 NVIDIA Linux 8 08-30-02 04:24 AM
Twinview with TV-out karlaugust NVIDIA Linux 10 08-28-02 05:20 PM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 04:20 AM

All times are GMT -5. The time now is 07:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.