Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-26-07, 05:27 PM   #109
Kid98
Registered User
 
Join Date: Dec 2005
Posts: 17
Default Re: 8800 GT

Forgot to come back and report that the cvs version compiles nicely and produces a nice tool to monitor, overclock and adjust fan speeds on my 8800GT.

Nice proggie!!!


Kid
Kid98 is offline   Reply With Quote
Old 11-26-07, 08:57 PM   #110
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

arrgh. The CVS doesn't want to compile on my gentoo system. Running the config.in (or whatever it was, can't remember extension) would just spit out a bunch of errors. The installation faq referenced a "configure" file with no extension (which is usually present in a source package) but the only configure file I had had an extension.
epsilon72 is offline   Reply With Quote
Old 11-26-07, 09:53 PM   #111
Kid98
Registered User
 
Join Date: Dec 2005
Posts: 17
Default Re: 8800 GT

Sounds like you missed this part from the README....

Code:
Building, installing and using
==============================

First you have to do ./autogen.sh to create the configure script and
other build files.
But if you did that, then I don't have any advice other than remembering that I got some warnings until I ran through it as root....

Kid
Kid98 is offline   Reply With Quote
Old 11-26-07, 09:53 PM   #112
nemecb
Registered User
 
Join Date: Jan 2005
Location: Rochester, MN
Posts: 4,018
Default Re: 8800 GT

Edit: What he said.^^

Quote:
After that extract the source and run autogen.sh, configure and so on.
Did you do the autogen.sh step?
nemecb is offline   Reply With Quote
Old 11-27-07, 07:06 PM   #113
epsilon72
Gentoo User
 
Join Date: Mar 2007
Posts: 65
Default Re: 8800 GT

Quote:
Originally Posted by Kid98
Sounds like you missed this part from the README....

Code:
Building, installing and using
==============================

First you have to do ./autogen.sh to create the configure script and
other build files.
But if you did that, then I don't have any advice other than remembering that I got some warnings until I ran through it as root....

Kid
oops

It's up and running now. I now have an awesome script thingy that ramps up the fan while steam is running and then turns it down again once I exit.

Only problem that I noticed was that I can't underclock my freq or mem if I wanted to (actually - I haven't tested OC'ing either, but my card is OC'd from the factory enough as it is!)
epsilon72 is offline   Reply With Quote
Old 12-03-07, 11:09 AM   #114
xela2
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: 8800 GT

Hello

I have just installed a fresh copy of Ubuntu 7.10 in my new pc, XFX 8800GT, IntelDG33 motherboard, Intel D6550, etc ...
I've installed the 169.04 beta drivers and can,t start X. Maybe a pci id problem? In vesa mode everything works! but when I switch to "nvidia" then xorg returns failedd to load nvidia kernel module
xela2 is offline   Reply With Quote
Old 12-04-07, 10:12 AM   #115
Bakou
Registered User
 
Join Date: Nov 2007
Posts: 15
Default Re: 8800 GT

Why the hell use nvclock?
pop
Option coolbits="1" in your xorg.conf under video device.. and go wild~

No problems with overclocking these drivers.. the problem is they lack the full set of normal extensions, which causes bugs/slowness in both WINE and compiz fusion
Bakou is offline   Reply With Quote
Old 12-04-07, 12:22 PM   #116
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default Re: 8800 GT

Quote:
Originally Posted by Bakou
Why the hell use nvclock?
pop
Option coolbits="1" in your xorg.conf under video device.. and go wild~

No problems with overclocking these drivers.. the problem is they lack the full set of normal extensions, which causes bugs/slowness in both WINE and compiz fusion
Fan control!
__________________
Registered linux user #271604 Get Counted! http://counter.li.org/
lianLi PC60, OCZ powerStream 520W PSU, Asus P5N-E SLI, Core 2 duo E6550, 2Gb GEIL, XFX 8800GT, TB SantaCruz
blueworm is offline   Reply With Quote

Old 12-07-07, 04:09 PM   #117
nemecb
Registered User
 
Join Date: Jan 2005
Location: Rochester, MN
Posts: 4,018
Default Re: 8800 GT

Quote:
Originally Posted by xela2
Hello

I have just installed a fresh copy of Ubuntu 7.10 in my new pc, XFX 8800GT, IntelDG33 motherboard, Intel D6550, etc ...
I've installed the 169.04 beta drivers and can,t start X. Maybe a pci id problem? In vesa mode everything works! but when I switch to "nvidia" then xorg returns failedd to load nvidia kernel module
Have you checked that the nvidia module is loaded with "lsmod" (that's a lower case L)? If not try "modprobe nvidia" as root. If it is loaded, you might want to check dmesg and see if there are any relevant messages in there (such as a version mismatch).
nemecb is offline   Reply With Quote
Old 12-10-07, 06:50 PM   #118
szbalint
Registered User
 
Join Date: Oct 2007
Posts: 5
Default Re: 8800 GT

I've just aquired an Inno3D Geforce 8800GT (the non-OC version) and tested it with the beta driver.

It seems stable for now, but performance is quite bad.

I've upgraded from a 7600GT and the games I've tested so far run at the same speed (lotro, nfsmw, nfs carbon) or worse (oblivion) with the 8800GT.

Framerates are quite bad (this is to say that the 7600GT isn't giving outstanding performance) - in the 10-40 fps range in the titles mentioned.

(In situations like this I'd normally say that the bottleneck is somewhere else - cpu/ram/io, but I'm running on an AMD X2 5200+, 4gigs of ddr2-800 SPD 4-4-4-12 ram and raid-1 of two 500GB drives).

I didn't intend this to be a bugreport, I'm waiting for the stable release. If the issue still exists there, then I'll make some loud noises accompanied with lots of data.
szbalint is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spontaneous (?) lock-up on on recent driver on GF 8800 GT Quibus NVIDIA Linux 5 08-28-12 07:44 PM
8800 GT and Ubuntu - Plymouth low resolution legluondunet NVIDIA Linux 3 06-24-12 04:22 PM
8800 GT: audio on TV with a DVI(PC) to HDMI(TV) cable? legluondunet NVIDIA Linux 0 06-23-12 08:58 AM
[GeForce 8800 GTS] 2D rendering regression (extreme slowdown) introduced with 295.49 Seb L. NVIDIA Linux 0 06-22-12 07:48 AM

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.