Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-01-07, 04:37 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 7600 GT problems with dual link 2560x1600

I've attached the xorg.conf & resulting Xorg.0.log.
Attached Files
File Type: log Xorg.0.log (41.2 KB, 159 views)
File Type: txt xorg.conf.txt (1.7 KB, 274 views)
netllama is offline   Reply With Quote
Old 03-02-07, 11:26 AM   #14
iaw4
Registered User
 
Join Date: Mar 2006
Posts: 19
Default Re: 7600 GT problems with dual link 2560x1600

for the record, this one was/is a hardware problem. I replaced the cable, used a different port on the video card, and used a different port on the monitor. worked without a hitch. this means the problem was hardware, though I am not sure yet what is to blame.

sorry to have driven everyone up the wall with this one. and thanks a lot for your help.

regards,

/iaw
iaw4 is offline   Reply With Quote
Old 04-18-07, 08:14 PM   #15
dsf
Registered User
 
Join Date: Feb 2005
Location: La Jolla, CA
Posts: 1
Default Re: 7600GS at 2560x1600

Quote:
Originally Posted by iaw4
thanks. I believe you. Look at this:

http://www.msicomputer.com/product/p...56EH&class=vga

under Key Specifications: dual dual-link dvi support

Grrr...

/iaw
I think it supports dual-link dvi support, but not at 2560x1600.
dsf is offline   Reply With Quote
Old 11-17-07, 01:01 PM   #16
sashar
Registered User
 
Join Date: Nov 2007
Posts: 1
Default 7600 GT problems with dual link 2560x1600 again

Guys, it is relieving to find out that I'm not alone with this problem.
It is the second month already that I'm on the quest for this illusive 2560x1600 resolution.

I have EVGA's GeForce 7600 GT 512M AGP8 connected to HP LP3065 monitor with Dual-DVI cable.

I cannot switch the card to the 2560x1600 resolution, which it claims to support. The card just does not list this resolution in the list of valid modes.

However, when I tried to add 2560x1600 as a custom resolution (I say tried because I canceled this operation and did not add the custom resolution) then 2560x1600 appeared on the resolution list and the “Change Flat Panel scaling” pane changed to show 2560x1600 as a native resolution and also showing “change to the native resolution” button.

If I try however to press the button or change to this resolution in any other way then I get the card in 2560x1600 mode but the monitor is in 1280x800 mode and showing only part of the picture.

I tried three different Dual-DVI cables.
I tried all three DVI inputs on LP3065.
I thought the card was damaged, so I got a replacement card.
I also tried this setup with 30" Samsung 305T monitor.
However the results are more or less the same.

I am using very latest ForceWare 163.75.
I tried the 169.09 beta and again no luck.

So it may be a hardware problem, but I am out of ideas where it can be.

Any help would be greatly appreciated.

Thanks,
Sasha
sashar is offline   Reply With Quote
Old 12-11-07, 03:33 AM   #17
l8star
l8star
 
Join Date: Dec 2007
Location: Kiel
Posts: 1
Default Re: 7600 GT problems with dual link 2560x1600

Dear Nvidia-Support-Team

Thx, for 1000 times ....

Well I am so happy, that my NVVIDIA GForce 7600GT is working on Linux 64 bit. I cannot believe it. But it is working.

For 3 Month, I have been trying to fix this problem. But now it is working

I made the misstake to download the wrong version for my kernel...

I have the kernel 2.6.18-4-amd64

and I did the misstake to download the linux-headers-2.6.22-3-amd64

The Nvidia Support Team gave me the answer that I have to verify my linux-headers and indeed this was my mistake...

The correct version to download is: linux-headers-2.6.18-4-amd64

Attention: All these names can be different from the names on the debian homepage.

Thx to Nvidia-helpers....

stay tuned on linux !
l8star is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with dual monitors on 302.17 edsrzf NVIDIA Linux 7 07-11-12 05:10 PM
GeForce4 and dual monitor refresh rates elusive NVIDIA GeForce 7, 8, And 9 Series 1 10-04-02 02:47 AM

All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.