Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-07, 02:17 AM   #1
Clownius
Registered User
 
Join Date: Dec 2007
Posts: 1
Default 8800GT second connection no display

Ok i just rebuilt my computer and added an 8800GT but i have a slight problem.
Due to the radiator hanging off of the back of the computer i can only get to the white DVI connection not the yellow one. It works fine in 'doze but under Linux i get no display after post.
Any ideas what i can do to tell it to use the second display instead of the first? I cant even get into CLI as it is.....
I can temp remove the radiator (i have a little play in my pipes) to change some setting using the first connection but it has to go back into the same spot asap as its the only spot i could mount it without major case mods.

Dual boots XP/Kubuntu 7.10
ASUS EN8800GT 512Mb
Chimei 22in Analog Widescreen LCD
Clownius is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Russian Masterpieces Put on Display Using NVIDIA GPU Technology News Archived News Items 0 06-25-12 04:10 PM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 09:55 AM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Suse 8.0 Dual display on Quadro 4 700XGL TheCowStir NVIDIA Linux 3 08-10-02 12:16 PM
Dual Display with main CRT, and secondary TV-out BlackDogg NVIDIA Linux 3 08-10-02 09:52 AM

All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.