Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-30-07, 12:34 AM   #1
Dirthead
Registered User
 
Join Date: Oct 2006
Posts: 357
Default Still having trouble with oblivion

I have still not learned how to install mods and whatnot to this game.Nothing seems to be working. Im not sure what im doing wrong but i can not get nothing to work.....
Dirthead is offline   Reply With Quote
Old 12-30-07, 01:10 AM   #2
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Still having trouble with oblivion

Quote:
Originally Posted by Dirthead
I still haven't learnt how to install mods for this game.Nothing seems to be working. I'm not sure what I'm doing wrong but I can not get anything to work.
Are you using the Oblivion mod manager? Also make sure you are reading the mods instructions fully. Try installing one mod at a time and testing. Start with one mod, a big one you really want. Install it. If it works move onto something else. Make sure they aren't conflicting also.
crainger is offline   Reply With Quote
Old 12-30-07, 02:10 AM   #3
Bokishi
NV THIS
 
Bokishi's Avatar
 
Join Date: Jul 2005
Location: Hutt Space
Posts: 1,289
Default Re: Still having trouble with oblivion

I have 8800 GTX SLI and a few grassy areas really bring my PC down, like I'm losing video memory or something. This is at 2560x1600 res everything maxed
__________________
i5 2500K @ 4.2GHz
EVGA Z68
Ripjaws X 16GB 1600MHz
EVGA GTX 680
X-Fi Titanium HD
Intel 40GB SSD (SRT Cache)
Hitachi 1TB Boot HDD
7TB Storage HDDs
Coolermaster 750w
Bokishi is offline   Reply With Quote
Old 12-30-07, 03:59 AM   #4
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Still having trouble with oblivion

At that res, yeah you are gonna have issues, even with 8 series SLI. ::
crainger is offline   Reply With Quote
Old 12-30-07, 03:33 PM   #5
Dirthead
Registered User
 
Join Date: Oct 2006
Posts: 357
Default Re: Still having trouble with oblivion

I have omod but i do not know how to use it,. The mod i want to use seems not to work with the omod. The mod files are not working with the mod
Dirthead is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Skyrim and Oblivion influenced The Elder Scrolls Online News Archived News Items 0 05-25-12 12:20 PM
NVidia Trouble ixion NVIDIA Linux 4 09-27-02 08:08 AM
Gentoo and agp trouble john36 NVIDIA Linux 2 09-12-02 10:36 PM
nForce/Fortissimo III 7.1 trouble... koneill General Hardware 2 09-08-02 09:34 PM
trouble enabling 3d mukluk123 NVIDIA Linux 3 08-12-02 01:52 PM

All times are GMT -5. The time now is 09:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.