Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-04-08, 06:07 PM   #1
Lateralus
Registered User
 
Join Date: Jan 2007
Posts: 14
Angry Weird performance drop: no changes at all and half performance

My rig is an X2 6000+, 8800 GTS 640 Mbytes, 4 gb ram and Vista x64.

I've been playing with this setup since July. Back then, my 3d Mark 2006 score was around 8500-9500 (depending on minor CPU/GPU overclocks i did a few times). I used to play games like Quake IV, Half life episode 1, and NSFMW and NFS Carbon. A lot of other games too, some of them were pretty demanding for the time. I played them on my LCD on its native resolution (1366x768) with no problem, vsync on and even some antialias.

Now I have installed some of the newer games: Gears of War and Kane and Lynch. I noticed the performance wasn't very good. There was some stuttering here and then. I guessed my rig was falling on the low end now, but according to yougamers.com references (futuremark gaming portal), my system should do ok with the settings i'm playing (1280x720, high settings, no antialias).

I runned 3dMark 2006 just to check everything was ok, AND THE SCORE was 4500. Cold boot, second run and AGAIN 4500. Cleaned the startup programs and AGAIN 4500. Latest WHQL driver (169.25): same thing.



What happenned here????

Please help me, finally i get vacation time to play, and this **** happens.

Thanks in advance.

PD: My pc is used only for gaming and i only install games sometimes, i do not have installed any strange software at all...
Lateralus is offline   Reply With Quote
Old 01-04-08, 06:16 PM   #2
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: Weird performance drop: no changes at all and half performance

have you tried reinstalling the drivers? check your temps... do AMD cpus throttle?
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 01-04-08, 06:19 PM   #3
methimpikehoses
Guest
 
Posts: n/a
Default Re: Weird performance drop: no changes at all and half performance

AMD's throttle back I believe... you might have to disable "cool'n quiet" or whatever they call it in BIOS.
  Reply With Quote
Old 01-04-08, 11:27 PM   #4
Lateralus
Registered User
 
Join Date: Jan 2007
Posts: 14
Default Re: Weird performance drop: no changes at all and half performance

Quote:
Originally Posted by methimpikehoses
AMD's throttle back I believe... you might have to disable "cool'n quiet" or whatever they call it in BIOS.
Cool'n quiet is disabled. I haven't made any change to the bios settings.

Lord-ex, when you say "reinstalling" you mean erasing the drivers completly and installing them again, or is it ok to just update the driver as i did?


I was wondering if maybe it is a virus or something. Could one virus cause this huge performance drop?
Lateralus is offline   Reply With Quote
Old 01-04-08, 11:56 PM   #5
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: Weird performance drop: no changes at all and half performance

a virus could have very negative effects on performance... before you go nuts though you need to uninstall your previous drivers before you install the new ones.
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 01-05-08, 01:26 AM   #6
Lateralus
Registered User
 
Join Date: Jan 2007
Posts: 14
Default Re: Weird performance drop: no changes at all and half performance

Quote:
Originally Posted by LORD-eX-Bu
a virus could have very negative effects on performance... before you go nuts though you need to uninstall your previous drivers before you install the new ones.
FIXED! Thanks to everyone...

I checked the video card frequencies in nTune and 3dMark and it showed that the GPU was clocked at 0.0 Mhz, and memories at 0.0 Mhz. WTF. I rebooted into safe mode, unistalled the drivers and installed the newer available driver.

And now i'm back to my usual performance.

Thanks everyone for the help.
Lateralus is offline   Reply With Quote
Old 01-05-08, 01:40 AM   #7
LORD-eX-Bu
Horus the pointy master
 
LORD-eX-Bu's Avatar
 
Join Date: Jul 2002
Location: Salt Lake City, UT
Posts: 4,609
Default Re: Weird performance drop: no changes at all and half performance

now you have 30 seconds to tell me how to kill the golem
__________________
http://www.nvnews.net/vbulletin/image.php?type=sigpic&userid=171&dateline=12152329  84
ΜΟΛΩΝ ΛΑΒΕ!
LORD-eX-Bu is offline   Reply With Quote
Old 01-05-08, 12:27 PM   #8
breathemetal
*BANNED*
 
breathemetal's Avatar
 
Join Date: May 2007
Location: I wish it wasnt the USA
Posts: 4,447
Send a message via AIM to breathemetal
Default Re: Weird performance drop: no changes at all and half performance

Quote:
Originally Posted by LORD-eX-Bu
now you have 30 seconds to tell me how to kill the golem
LIGHTNING
breathemetal is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:50 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.