Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-07, 09:57 PM   #1
Surmoka
Registered User
 
Join Date: Jan 2006
Posts: 11
Default Bug with all recent driver versions: X hangs upon start

Hi,

I've been experiencing a blank screen hangup with my Asrock 775 dual-vsta mainboard (a PCIE/AGP combo) since driver version 1.0-9746. The last working version was 1.0-9629, however it had performance issues with the Xvideo overlay.

The bug is 100% reproducable with version 169.07 too, Xorg never starts and freezes the console with a blank black screen, or at least it looks so on my LCD panel. I managed to time a sync from another virtual console with a sleep, so logs are saved. The computer seemed to be under heavy load while experiencing the blank screen (and only hard reset helps, software reboot doesn't work).

Relevant system information can be found in the attached buglog file. I've started Xorg with a strace -f -ttt Xorg -logverbose 6 command and saved its output and attached it as well - as it can be seen from the timestamped system call entries, the X process returns from the last ioctl() with success, and to me it seems that the machine gets stuck in the kernel code afterwards.

I've also sent this bug report to the supplied mail address.

Sincerely,
s.
Attached Files
File Type: gz nvidia-bug-report.log.gz (30.7 KB, 87 views)
File Type: gz xlog.txt.gz (101.9 KB, 86 views)
Surmoka is offline   Reply With Quote
Old 01-05-08, 12:23 PM   #2
Surmoka
Registered User
 
Join Date: Jan 2006
Posts: 11
Default Re: Bug with all recent driver versions: X hangs upon start

Just curious if anyone has hints concerning this issue...
Surmoka is offline   Reply With Quote
Old 01-05-08, 01:09 PM   #3
destny
Registered User
 
Join Date: Jan 2008
Posts: 4
Default Re: Bug with all recent driver versions: X hangs upon start

same problem for me....
destny is offline   Reply With Quote
Old 01-06-08, 05:33 AM   #4
Wolfgang Klein
Registered User
 
Join Date: Apr 2006
Posts: 40
Default Re: Bug with all recent driver versions: X hangs upon start

I don't know if the error you're encountering is related in any way to my problem (see http://www.nvnews.net/vbulletin/showthread.php?t=105657) but you are not the only one who is experiencing troubles with the latest driver version.
Wolfgang Klein is offline   Reply With Quote
Old 01-06-08, 07:22 AM   #5
Surmoka
Registered User
 
Join Date: Jan 2006
Posts: 11
Default Re: Bug with all recent driver versions: X hangs upon start

Quote:
Originally Posted by Wolfgang Klein
I don't know if the error you're encountering is related in any way to my problem (see http://www.nvnews.net/vbulletin/showthread.php?t=105657) but you are not the only one who is experiencing troubles with the latest driver version.
I believe your problem is of different nature. I'm experiencing the problem with ALL "recent" (newer than 1-2 years!) driver versions...
Surmoka is offline   Reply With Quote
Old 01-06-08, 09:30 AM   #6
Surmoka
Registered User
 
Join Date: Jan 2006
Posts: 11
Default Re: Bug with all recent driver versions: X hangs upon start

Just found this thread: http://www.nvnews.net/vbulletin/showthread.php?t=83609

After extensive googling all around the world, it seems that this problem is kind of specific for Inno3d cards. I didn't know it could be so important but as I happen to have an Inno3d myself, I'm starting to worry.

Many people suggest a VBIOS upgrade but my card has the newest one I could find on the net.

I guess I'll solve the problem with replacing my card - one thing is sure, the new card won't be an Inno3d one, whom I'm greeting warmly from here.
Surmoka is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spontaneous (?) lock-up on on recent driver on GF 8800 GT Quibus NVIDIA Linux 5 08-28-12 06:44 PM
Driver versions above 275.43 causing Xorg hangs with Quadro 130m ApeironTsuka NVIDIA Linux 2 05-13-12 03:42 PM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM
Gnome2 lockups due to bug in X driver hobbes NVIDIA Linux 11 07-29-02 04:38 PM

All times are GMT -5. The time now is 08:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.