Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-07-03, 01:59 PM   #1
sirfene
Registered User
 
Join Date: Jul 2003
Posts: 1
Default Cant start x11 after Nvidia 4363 update

Hello!
I updated my Suse 8.2 with the new Nvidia Driver. Everything went okay. But when I change my XF86Config driver from "nv" to "nvidia" and restart the computer again, linux doesn't start the desktop, just the console.
When I change XF86Config again into "nv", everything is Ok again!

What Could be the problem???
Thanks
sirfene is offline   Reply With Quote
Old 07-07-03, 07:54 PM   #2
neofax
Registered User
 
Join Date: Apr 2003
Posts: 4
Send a message via AIM to neofax Send a message via Yahoo to neofax
Default

Check to see if the NVIDIA kernel module is being loaded. Do a 'lsmod | grep nvidia' at the command prompt. You should have one file kick back, if not the driver is not loading. Just add modprobe nvidia to your /etc/init.d/boot.local file and it will automatically load your driver.
neofax is offline   Reply With Quote
Old 07-08-03, 02:58 AM   #3
Tommi
Registered User
 
Join Date: Mar 2003
Posts: 72
Default

You should also add few parametres as follows:

Driver "nv"
(or Driver "vesa")

with

Driver "nvidia"

In the Module section, make sure you have:

Load "glx"

You should also remove the following lines:

Load "dri"
Load "GLcore"

Hope it helps...When you switch back from "nvidia" to "nv" it does not load nvidia driver at all, but the original open source driver in Linux which is only a joke. It does not support 3d practicly at all.
You will see a big nvidia start screen when you have nvidia in use - you can later switch it away if you dont like it, its ugly screen, but allways cheerful when you see after the installation. It means...you did it!!!! :-)

-Tommi

Last edited by Tommi; 07-08-03 at 03:05 AM.
Tommi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM

All times are GMT -5. The time now is 01:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.