Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-05-08, 06:26 AM   #1
PTK1982
Registered User
 
Join Date: Oct 2004
Posts: 93
Default Crysis level paradise lost shutsdown pc

In start of the paradise lost level my pc just shutdowns. (power led blinks like it is somekind of powersaving state).
All other games are working just fine including crysis to the paradise lost point.
There is no matter is the computer cold or warm or case open it will crash in paradise lost level.
The MB of the pc is msi k9n sli. This motherboard have capasitor problem (one capasitor is too small causing problems like unable to burn cd&dvd in udma66 burner i have tested this and i cannot burn anything in my udma66 burner but can with udma33 burner.)
Can this same component be culprit to this crysis problem (psu detecting something in voltage rays and shuttingdown as safety).

Any ideas??
__________________
Windows XP SP2
AMD Athlon 64 AM2 6000+ X2
2*XFX Geforce 8800GTS in SLI
Asus M2N-SLI Deluxe
2GB Kingston HyperX 800Mhz DDR2 Memory
2*Seagate Barracuda 7200.9 SATAII 250GB in Raid0
Creative X-Fi Platinum
Logitech MX1000
Silverstone Zeus 750W PSU
Antec Performance One P180 Black
Samsung 225BW 22" Widescreen
PTK1982 is offline   Reply With Quote
Old 02-05-08, 06:32 AM   #2
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Crysis level paradise lost shutsdown pc

What does your 'Event viewer' say. Anything in the log?
Revs is offline   Reply With Quote
Old 02-05-08, 06:35 AM   #3
PTK1982
Registered User
 
Join Date: Oct 2004
Posts: 93
Default Re: Crysis level paradise lost shutsdown pc

Quote:
Originally Posted by Revs
What does your 'Event viewer' say. Anything in the log?
There isn't anything only from startup the normal mambo jambo
__________________
Windows XP SP2
AMD Athlon 64 AM2 6000+ X2
2*XFX Geforce 8800GTS in SLI
Asus M2N-SLI Deluxe
2GB Kingston HyperX 800Mhz DDR2 Memory
2*Seagate Barracuda 7200.9 SATAII 250GB in Raid0
Creative X-Fi Platinum
Logitech MX1000
Silverstone Zeus 750W PSU
Antec Performance One P180 Black
Samsung 225BW 22" Widescreen
PTK1982 is offline   Reply With Quote
Old 02-05-08, 06:46 AM   #4
lduguay
Un-Ripped
 
Join Date: Oct 2004
Location: Montreal, Canaduh!
Posts: 1,968
Default Re: Crysis level paradise lost shutsdown pc

CPU overheating. Check temps.
I had this exact problem before. Two push pins of the HSF was detached from the mobo causing a shutdown and blinking power led.
__________________

Evga X58|I7 965 3.8GHz|Ultra 120 Extreme|Evga GTX 480 SC|2 x Intel X25-M 80GB RAID 0|Intel 520 - 240 GB|WD Black Caviar 1TB|6GB Corsair XMS3 1600C8 |Corsair 1000W PSU|Antec Twelve-Hundred|DELL U3011|Logitech G500|Logitech G19
lduguay is offline   Reply With Quote
Old 02-05-08, 07:10 AM   #5
PTK1982
Registered User
 
Join Date: Oct 2004
Posts: 93
Default Re: Crysis level paradise lost shutsdown pc

Quote:
Originally Posted by lduguay
CPU overheating. Check temps.
I had this exact problem before. Two push pins of the HSF was detached from the mobo causing a shutdown and blinking power led.
How it can be cpu overheating i can play crysis from start to paradise lost nonstop then it crashes. And that is lots of hours.
__________________
Windows XP SP2
AMD Athlon 64 AM2 6000+ X2
2*XFX Geforce 8800GTS in SLI
Asus M2N-SLI Deluxe
2GB Kingston HyperX 800Mhz DDR2 Memory
2*Seagate Barracuda 7200.9 SATAII 250GB in Raid0
Creative X-Fi Platinum
Logitech MX1000
Silverstone Zeus 750W PSU
Antec Performance One P180 Black
Samsung 225BW 22" Widescreen
PTK1982 is offline   Reply With Quote
Old 02-06-08, 11:05 AM   #6
PTK1982
Registered User
 
Join Date: Oct 2004
Posts: 93
Smile Re: Crysis level paradise lost shutsdown pc

Yes fault was found it was motherboard.
I bought today Asus M2N-SLI Deluxe board and played crysis to end (and pulled my hair in my head cursing that last boss).

Here are some faults that are caused by wrong capacitor

Unable to use udma66 dvd-writer (pc shutsdown when burning dvd&cd). (udma33 works well no hiccups).

Unable to install x-fi soundcard in win xp (middle of driver installation pc shutsdown and doesn't start until you go safe mode remove drivers).
(however in vista drivers install fine and card works).

Crysis pc shutsdown in beginning of paradise lost level (no matter is pc run hours or just minutes it will shutdown in exact same spot).

And all this is fixed by new motherboard (same chipset nforce 570 sli)

Im happy camper now
__________________
Windows XP SP2
AMD Athlon 64 AM2 6000+ X2
2*XFX Geforce 8800GTS in SLI
Asus M2N-SLI Deluxe
2GB Kingston HyperX 800Mhz DDR2 Memory
2*Seagate Barracuda 7200.9 SATAII 250GB in Raid0
Creative X-Fi Platinum
Logitech MX1000
Silverstone Zeus 750W PSU
Antec Performance One P180 Black
Samsung 225BW 22" Widescreen
PTK1982 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crysis 3 preview News Gaming Headlines 0 06-16-12 07:20 AM

All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.