Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-29-08, 03:29 AM   #1
nebulus_design
Registered User
 
Join Date: Feb 2008
Posts: 1
Default Ignoring connected devices

Hi All

I've got an issue trying to get my xorg file to ignore the devices its connected to and force it to output a specific signal.
The display device is a 1400x1050 projector but to get to it the signal passes through a Geffen DVI Detective and then a distortion correction box then finally the projector, on the other DVI a KVM box is connected to the card.

The boxes in the way between the projector and the computer are causing the xstart up to fail, what I'd like to do is force the driver to output 1400x1050@60 Hz and completely ignore what is connected to the card.

I've seen some options in the nvidia readme like UseEDID and setting it to False, and some other ways of doing this but nothing seems to work, and xstart up consistently fails.

What is the best and most foolproof way of doing this?
nebulus_design is offline   Reply With Quote
Old 02-29-08, 10:51 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Ignoring connected devices

See http://us.download.nvidia.com/XFree8...tml#CustomEDID

Last edited by AaronP; 02-29-08 at 10:52 AM. Reason: Misread the post initially
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Advanced Micro Devices Worth $8 On Servers And Notebooks Growth News Latest Tech And Game Headlines 0 06-07-12 09:50 AM

All times are GMT -5. The time now is 04:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.