Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-09-08, 10:53 AM   #13
Heinzftw
Im 57 Flavors!!!
 
Heinzftw's Avatar
 
Join Date: Jan 2008
Location: San Jose Cali
Posts: 191
Default Re: Great Success!!

I will be off of work in about 10 hours. I'll drop the multiplyer to 7 or 8 and ramp up the fsb as said. I honestly don't even know wtf is going on. The cpu tests seemed SOOO FAST and yet im getting these deplorible (spelling?) scores.
__________________
The Main Rig:

Apexia Full Tower, Thermaltake 750 Watt Psu, Intel Q6600, Dual 8800GT's, Coolermaster Liquid Cpu Cooling, 3 Gb Corsair XMS2, Evga 780i Striker Motherboard, 2 X 160Gb Dual Hitachi Raid 0, Windows Xp Pro
3DMark06: 13,601

Quote:
Originally Posted by methimpikehoses
We're gonna need a bigger fence.
Heinzftw is offline   Reply With Quote
Old 03-09-08, 12:49 PM   #14
DRen72
Eastern Pipistrelle
 
DRen72's Avatar
 
Join Date: Jul 2004
Location: The Cave
Posts: 2,059
Default Re: Great Success!!

Quote:
Originally Posted by Heinzftw
I will be off of work in about 10 hours. I'll drop the multiplyer to 7 or 8 and ramp up the fsb as said. I honestly don't even know wtf is going on. The cpu tests seemed SOOO FAST and yet im getting these deplorible (spelling?) scores.
Other drivers perhaps?
__________________
CPU: Intel i7 2600k
Video: EVGA GTX 780 / 24" BenQ FP241WZ LCD
Motherboard & RAM: ASRock P67 Extreme6 / 16GB DDR3 RAM
Storage: Corsair Force Series GT 265GB SSD / Western Digital Caviar Black 2TB / Two Seagate Barracuda 1.5TB drives
Optical Storage: Pioneer BDR-206DBKS
Sound: Sound Blaster X-Fi / Logitech Z-5500
OS: Windows 8 (64-bit)
Other: Antec P183 Case / Corsair AX-1200 Power Supply / Logitech G5 (v2.0) / Microsoft Natural Ergonomic Keyboard 4000
Console: XBox 360 Elite
DRen72 is offline   Reply With Quote
Old 03-09-08, 03:05 PM   #15
Uberpwnage
Registered User
 
Uberpwnage's Avatar
 
Join Date: Feb 2006
Posts: 898
Default Re: Great Success!!

3Dmark doesn't think SLI is enabled - "Linked Display Adapters: No"

When you say SLI is enabled, what's telling you this?
I would remove one of the cards from the loop and run 3dmark again.
__________________
Core i7 980x @ 4.4GHz - EK Supreme HF - BlackIce GTX 360 - MCP655 - Rampage II Extreme BIOS 1639 - EVGA GTX 480 SLI - Corsair Dominator 3x2GB DDR3 1600
2 x 1TB Samsung F1 RAID 0 - Plextor PX-880SA DVD Burner - Dell 3008WFP - Silverstone Zeus 1200w PSU - Lian Li PC-P80 - Razer Mamba - Logitech G15 v2
Windows 7 x64, 3DMark06:30000, 3DMark Vantage: P38000

Eurocom M860TU: X9100 - 9800M GT - 2x2GB OCZ DDR3 1333 - 320GB 7200rpm - 15.4in 1920x1200
Uberpwnage is offline   Reply With Quote
Old 03-09-08, 08:59 PM   #16
mythy
Single Male
 
mythy's Avatar
 
Join Date: Dec 2004
Posts: 2,118
Default Re: Great Success!!

ok to start your CPU score is fine. Playing with your multi wont do **** for this.

SLi is not working bud. Pull the 1 card. Whipe the drivers. Reboot. Install new drivers reboot. install another card. Reboot. Try again
__________________

---Q6600 @3.45 430FSB - P5K Deluxe---
---1066 5-4-4-12 PL6! - 257 GTX OCed---
---ASUS Xonar DX - Dell 2407 24 LCD---
mythy is offline   Reply With Quote
Old 03-09-08, 09:53 PM   #17
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: Great Success!!

Quote:
Originally Posted by Uberpwnage
3Dmark doesn't think SLI is enabled - "Linked Display Adapters: No"

When you say SLI is enabled, what's telling you this?
I would remove one of the cards from the loop and run 3dmark again.
Linked Dispay Adapters always says "No" for me also, so I don't think it has anything to do with SLI enabled or disabled.
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia: RT @cray_inc: Lots of great #HPC buzz at #GTC12. Stop by the Cray booth to le News Archived News Items 0 05-16-12 11:30 PM
nvidia: Great video from 1962 that shows the power of social influence. Man on an ele News Archived News Items 0 05-16-12 09:00 PM
Now Available - Avernum: The Great Trials Trilogy, 20% off! News Archived News Items 0 05-12-12 12:00 PM
Great to see the forums back! Sgt.Rock Feedback Forum 22 07-16-09 12:33 AM

All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.