Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-19-08, 07:10 AM   #1
radu.c
Registered User
 
Join Date: Sep 2006
Posts: 21
Default OpenGL messed up, 169.12

Hi,

While running OpenGL software on the 169.12 driver, at one point the OpenGL infrastructure failed at the kernel level.

I attach the relevant part from syslog, and the nvidia-bug-report.log file.

I don't know how to reproduce the situation. After reboot OpenGL applications started working again. So far, it only happened once.

Can someone look into the attached files and see if there's anything useful?
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (32.6 KB, 83 views)
File Type: bz2 nv-syslog.txt.bz2 (1.5 KB, 95 views)
radu.c is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL book Airstrip1 Software Development 2 08-12-12 08:55 AM
OpenGL apps crashing in NVIDIA driver when switching desktop dinosaur NVIDIA Linux 0 06-01-12 07:09 PM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Multiple OpenGL applications and NVidia gbrauer NVIDIA Linux 7 09-01-02 04:47 PM
Slow OpenGL on 7.3 kl899 NVIDIA Linux 1 08-04-02 07:58 PM

All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.