Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-24-08, 04:12 AM   #1
Heinzftw
Im 57 Flavors!!!
 
Heinzftw's Avatar
 
Join Date: Jan 2008
Location: San Jose Cali
Posts: 191
Default SLI problem?

So after many upon many threads. I figured out that my 2nd 8800GT is a bad card. Once set in SLI it bogs down extremely bad. Giving me 10,000 range marks in 3DMark06. I will RMA it and see what happens next!! I don't understand even now with my Q6600 at 3.5ghz and 1 8800GT im still gettin 13,601 scores. It seems that I should easily break 16k!! Anyone wanna explain for the noob I am?

__________________
The Main Rig:

Apexia Full Tower, Thermaltake 750 Watt Psu, Intel Q6600, Dual 8800GT's, Coolermaster Liquid Cpu Cooling, 3 Gb Corsair XMS2, Evga 780i Striker Motherboard, 2 X 160Gb Dual Hitachi Raid 0, Windows Xp Pro
3DMark06: 13,601

Quote:
Originally Posted by methimpikehoses
We're gonna need a bigger fence.
Heinzftw is offline   Reply With Quote
Old 03-24-08, 05:33 AM   #2
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: SLI problem?

You need to have a very high FSB to get the high scores. What's yours set at?

TBH your score is pretty good for one GT.
Revs is offline   Reply With Quote
Old 03-24-08, 11:30 PM   #3
malachi1313
Registered User
 
malachi1313's Avatar
 
Join Date: Jul 2002
Location: SMASHVILLE,TN
Posts: 818
Default Re: SLI problem?

Make sure in control panel you have"force alternate frame rendering 1" selected
malachi1313 is offline   Reply With Quote
Old 03-24-08, 11:51 PM   #4
Heinzftw
Im 57 Flavors!!!
 
Heinzftw's Avatar
 
Join Date: Jan 2008
Location: San Jose Cali
Posts: 191
Default Re: SLI problem?

My Q6600 is running QDR at 1555 = 3.5 ghz Multi: 9
Ram DDR: 888
Im extremely new to overclocking. Watercooling my processor is awesome for all those amazing mistakes I make!! So am I doing good so far?!?
__________________
The Main Rig:

Apexia Full Tower, Thermaltake 750 Watt Psu, Intel Q6600, Dual 8800GT's, Coolermaster Liquid Cpu Cooling, 3 Gb Corsair XMS2, Evga 780i Striker Motherboard, 2 X 160Gb Dual Hitachi Raid 0, Windows Xp Pro
3DMark06: 13,601

Quote:
Originally Posted by methimpikehoses
We're gonna need a bigger fence.
Heinzftw is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.