Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-26-08, 12:12 PM   #1
satir
Registered User
 
Join Date: Mar 2008
Posts: 2
Default MCP61 High Definition Audio

ALSA 1.0.14
NO SOUNDCARD DETECTED
/etc/modprobe.conf

# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-emu10k1

# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
satir is offline   Reply With Quote
Old 03-26-08, 12:26 PM   #2
bacon12
Registered User
 
bacon12's Avatar
 
Join Date: Jul 2007
Posts: 3,532
Default Re: MCP61 High Definition Audio

snd-hda_Intel works.. at least on mine.
bacon12 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vivid Sydney in 3D, 2012 ' High Definition 3D Timelapse Video News Archived News Items 1 06-23-12 12:47 PM
Upgrade from 290.10 to 295.49 on GeForce 8300 = no hdmi audio + overscan tbubel NVIDIA Linux 2 06-15-12 03:55 AM
Video: High Schoolers Build Supercomputer in Ontario News Archived News Items 0 06-01-12 12:10 PM

All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.