Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-28-08, 10:25 PM   #13
Mr Bigman
Strongest Man On Earth
 
Mr Bigman's Avatar
 
Join Date: Nov 2006
Location: Chicago IL
Posts: 4,966
Send a message via AIM to Mr Bigman Send a message via MSN to Mr Bigman Send a message via Yahoo to Mr Bigman
Default Re: Hissing sound

Vim!!
__________________
EVGA X58 Tri SLI
Core I 7 3.7Ghz
12 gb corsair DDR3 1600
Three EVGA 285 SLI
Antec 1200
Corsiar 1000 HX Power Supply
2 OCZ SSD Hard Drives
4 wd black edition raid 2 setups for 4TB


_____________________________
having good looks and a good body is hard work.
Mr Bigman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 10:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 05:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 01:48 PM

All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.